Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning From Iso Image


bobbstripower

Question

Ive had 7,7.5 and now 2010 and its workes well. Created a project last week,and burned a DVD and a iso file, as i usually do. Then went to burn additional copies for my daughters and it wont burn--it keeps coming up with the screen "windows encountered problems " et al. Afetr each warning Roxio wony even open. Re-boot do it again twice --samemessage. Then i go to another networked computer, use 7.5, grab the iso file and it burns the dvd. Ive had 2010since last summer and have burned iso images before. The difference between the 2 PCs is that my old PC uses SP2 and the new has the latest SP3, IE, WMP. I looked up and my last SP update was 2/11 this year. Ipretty sure im doing everything right in Craetor, even went to look at the tutorial.Any input would be appreciated. Im using XP pro, have 2.5Ghz processor and 2.5Gb RAM with a terrabit hard drive.Computer was built last summer and is super fast, itll compile/burn a dvd of 4.7 in 45 minutes---SORRY for misspelling in title, but couldnt figure out how to correct

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Do the Prep Steps to the letter!

 

Then start to install of the Suite, only pick Repair when it is offered.

 

See if that gets it running. If so, you will need to apply the updates for Roxio again.

 

Let us know how you make out with this... ;)

Thanks Jim--well i followed the letter and its still didnt work.Then i tried to burn the iso using Nero express, which is usually fail safe.When i went to browse and find the iso that i was trying to burn, when i got to the my video folder,where i keep all my video files,iso,mpg,mts et al, the same exact thing happened,ie as i started to scroll down, not even opening a file or folder, i got the same error message.So i figured something was going on outside of Roxio.On a hunch i then opened Explorer, went to my video, found the iso file i was looking for, and double clicked on it--and VOILA, roxio opens,and the burn page opens,with the DVD burner i have listed--i clikecd on burn and it burned thru Roxio.Im a moderate computer person, so im wondering if its a file association issue,ie when i go into my videos, which has the iso files,windows doesnt like that and shuts me down.Now that its working im hesitnat to go in and change file associations, but when i right click on the iso file, it says Roxio is the program to on the file

Link to comment
Share on other sites

If double clicking the iso file kick-starts it, then the file associations are fine (it calls up the associated program)

 

That's how I normally burn my isos anyway (it's a lot easier than opening the app, then loading in the iso)

Link to comment
Share on other sites

If double clicking the iso file kick-starts it, then the file associations are fine (it calls up the associated program)

 

That's how I normally burn my isos anyway (it's a lot easier than opening the app, then loading in the iso)

ok thanks for the advice--was curiuos though, why does it go to burn as opposed to trying to play the iso

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...