Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

No Video Signal.....again


redruner100

Question

I have a HP Desktop 8GBs of Ram 1 TB hard drive Roxio Easy VHS to DVD Build 201B23A and Windows 7 Premium 64-bit

 

I successfully burned around 26 discs onto a dvd with the record dvd option now all of the sudden the dvd will record finish with the movies and take hours to finish. And it still doesn't.....

 

I don't know if Verabatim is a crappy blank dvd company, because the 26 discs I burned before are from Mememorex. I really hope that my dad didn't just waste another 100 discs (he already did with the DVD-Rs) right now instead of doing Record to dvd option I am doing Record Edit Save option and putting it unto my computer compressing and burning with DVDFlick. That has worked fine but I would rather not do that and have another 8-10 GBs on my HDD. Any help would be greatly appreciated.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I am surprised someone didn’t respond to your first post…

 

On that one ~ Memorex is considered Junk by most folks… the only 2 that are considered top notch are Verbatim & Taiyo Yuden (mail order)!

 

The problems in your 2nd post seem to emanate from your video card. Double check to make sure you have the current drivers and software running for your card! (they seem to change monthly :D )

For where you are now, I suggest this:

 

1. Do the Prep Steps to the letter!

 

2. Then start to install of the Suite, only pick Repair when it is offered. (if you uninstalled, just install it)

 

Depending on how bad your PC is messed up at this point, you may have to do the Prep Steps, then run Revo uninstaller in Moderate setting (Revo) then do a normal Install.

 

Let us know how you make out! ;)

Link to comment
Share on other sites

I updated 6 Windows Updates and then a ran a scan for new drivers that I should download and I got these four...

 

Realtek PCle GBE Family Controller

USB Mass Storage Device

High Precision event timer

ATI I/o Communications Processor SMBus Controller

 

I have successfully installed Roxio but still am not getting video signal after restarting the computer

 

I am now going to do a repair and see what I get. Also I don't know if this pertains or has anything to do with Roxio but now my downloading off the internet is extremly slow. It used to be 600 KB per sec now it is 20 KB per sec...

Link to comment
Share on other sites

My video card is a ATI Radeon hd 4350 and next to it on the dxdiag it says the

driver version is 8.773.0.0

DDI version is 10.1

Driver Model WDDM 1.1

Chip type is a ATI display adapter

 

system from dxdiagpost-93081-079699700 1300644702.png

Display dxdiag post-93081-092457000 1300644717.png

Sound 1dxdiag post-93081-080943400 1300644726.png

Sound 2 dxdiag post-93081-066110500 1300644733.png

Input dxdiag post-93081-088448100 1300644743.png

 

I reapired it and restarted and now I did a video I did record dvd and it still didn't finish after like 20 minutes. I am now doing a record edit save type and see if that one works....

Link to comment
Share on other sites

Ok I already have a topic about the DVD's not finishing, but now you can't even see the video on the screen. I have tried installing a capture device drivers but while I was installing it said update isn't applicable. I have a Windows 7 64-bit Quad Core with 8GBs and a terabyte of hard drive space. I have also tried 2 different composite cables and 3 different ports on the VCR. I have burned around 40 dvd's but now all of the sudden it just decided I'm not going to work. I have also tried repairing it with the CD and I will soon tried reinstalling it. I don't know what I can do except buy a new capture thing. When I plug in the USB part to the computer it recognizes it because it is installing the driver and it beeps when I plug it in and take it out but I can't get signal. The closest I have gotten to getting a good signal is the video showed up for like 0.5 of a second and then went blank. Any help would be greatly appreciated. :unsure:

 

Now I have tried to reinstall it but now it comes up with a error code 0652. So far I have not been impressed with this software.... :angry:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...