Jump to content
  • 0

Error code 064A


tony123

Question

so basically I have the same issue, Creator 11 will not install

I've been looking thru the forum for a couple of days and trying some of the solutions but so far no help.

 

I have Creator 11 from CD being installed on a XP PC, SP3 installed and other updates up to date....

I have had versions 6, 7, 7.5 and 10 on this machine as well. I have installed from the CD on another XP machine so I know the content on the disc is ok. (took it right back out again)I also have creator 11 (update version)running on a win 7 machine with no issues, perfect install...

 

The error I get most often is "set-up encountered an error during installation. Error code 064A."

this happens at some point thru in directx installation..

I've turned off the virus checker, ran ms-config with all services off, (MS services hidden)

 

What I have tried so far..

I copied the content to my hard drive and tried it from there, same error.

checked and re-installed codec (k-lite)

I tried updating video driver from MS, no newer version available, went to video card web site and updated from there. same error

I installed new directx 9c from MS, no change..

I used the disable directX bat bypass method posted elsewhere on this forum

I went thru and cleaned the registry of any roxio mentions using JV tools

so far nothing has worked . I can't figure out what I have on the PC that is stopping the install

I posted the logs below

let the roxio gods smile on my ignorance

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

this is more to sonic boom but I looked at some other threads and found Sonic Boom's on doing an install for creator 10 but updated for creator 11...is the info still pretty much up to date or have some new updates come out since then that might help?

I was going to go thru the steps just to be sure but the links to the reg file cleanup and cache zip files are broken, I'm getting "problem loading page" error for both. anybody know if they are still active links? I can do it the manual way but just wanted to make sure all bases got covered

 

also I'm going to confirm the XML 4 sp3 and .net 3.5 SP1 updates,

anybody have any other thoughts? I saw some downloads of the log files were done. find anything?

I'll check back in a bit..

thanks in advance

Link to comment
Share on other sites

yup, copied the files to a folder on the desktop and tried running it from there, same error.

 

Try this. Download the free Revo Uninstaller and use that to remove the Roxio Creator/Easy Media Creator programs you have on your hard drive. Use the MODERATE MODE. Try installing Creator 2011 after that (anti-virus off). You can then try to install the older versions of Creator/Easy Media Creator software if you want.

Link to comment
Share on other sites

Try this. Download the free Revo Uninstaller and use that to remove the Roxio Creator/Easy Media Creator programs you have on your hard drive. Use the MODERATE MODE. Try installing Creator 2011 after that (anti-virus off). You can then try to install the older versions of Creator/Easy Media Creator software if you want.

 

already done it...

I used Revo to confirm all roxio was out of system, tried to install creator 11 from hard drive, still same result, starts rolling back install during the directx install time line, then posts the 064A error message...

 

when using the directx bypass method, it starts to roll back during the streamer install. (strangely the streamer install starts right away in the bypass method, does not let me select what to load...)

 

thanks for the thought

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...