Jump to content
  • 0

Training Center


JayPeeBee
 Share

Question

Hi,

 

When I'm going on the training center tab, in the main menu, and trying to look at any video files or opening any Pdf files,

nothings happens when clicking on. If I copy the link and start it manualy from explorer it's work... Is that normal or it's

only my browser or firewall configuration ?

 

This not happens only with roxio and that's why i'm asking and mean that is a explorer setup or firewall.

 

This fact came with explorer 8 and 9.

 

Excuse my age ! but i didn't remember if that fact happened in roxio 10 ...

 

Thank you for your replies !

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi,

 

When I'm going on the training center tab, in the main menu, and trying to look at any video files or opening any Pdf files,

nothings happens when clicking on. If I copy the link and start it manualy from explorer it's work... Is that normal or it's

only my browser or firewall configuration ?

 

This not happens only with roxio and that's why i'm asking and mean that is a explorer setup or firewall.

 

This fact came with explorer 8 and 9.

 

Excuse my age ! but i didn't remember if that fact happened in roxio 10 ...

 

Thank you for your replies !

 

The issue is caused by the 64 bit IE 8 and probably 9. If you use the 32 bit IE, it should work. There was no learning center in EMC 10.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...