Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Error Code 0Xffffffff


rayrie

Question

7 answers to this question

Recommended Posts

You have not given us any information to work with. Please answer these questions (link).

 

I have a Dell Dimension c521 with windows xp home with sp 3. I installed Roxio Creator. My DVD cinbi LE.

When closing program I get error codes: The Instruction at 0xffffffff referenced memory at "0xffffffff". the memory could not be read. click ok to terminate the program, clicked ok. Then Mediahub.exe-Application Error: the instructio at "0x00000001" reference memory at "0x00000001". the memory could not be "read". Click on ok to terminate the program. Clicked ok. Another Mediahub.exe-Application Error: the exceptio illegal Instruction An attempt was made to execute and illegal instructio, (0xc000001d)occured in the applicatio at location 0x013c6ee1. click ok to terminaate program. I did and it closes.

Link to comment
Share on other sites

I have a Dell Dimension c521 with windows xp home with sp 3. I installed Roxio Creator. My DVD cinbi LE.

When closing program I get error codes: The Instruction at 0xffffffff referenced memory at "0xffffffff". the memory could not be read. click ok to terminate the program, clicked ok. Then Mediahub.exe-Application Error: the instructio at "0x00000001" reference memory at "0x00000001". the memory could not be "read". Click on ok to terminate the program. Clicked ok. Another Mediahub.exe-Application Error: the exceptio illegal Instruction An attempt was made to execute and illegal instructio, (0xc000001d)occured in the applicatio at location 0x013c6ee1. click ok to terminaate program. I did and it closes.

 

The version you listed isn't very helpful as I don't know what cinbi is supposed to mean. If you are using a translator software it isn't doing a good job as there should be numbers in that place.

 

The only Mediahub errors we have seen are with older Roxio/Sonic versions and the following KB Article addresses that:

http://kb.roxio.com/search.aspx?URL=/content/000058MD&PARAMS=set-locale=en

 

That is why the version you have is important, as that error has not shown up before in Creator 2009 (the forum area you posted in). Do you or have or have you had any other versions of Roxio or Sonic software on your pc before trying to install whatever version you installed?

Link to comment
Share on other sites

The version you listed isn't very helpful as I don't know what cinbi is supposed to mean. If you are using a translator software it isn't doing a good job as there should be numbers in that place.

 

The only Mediahub errors we have seen are with older Roxio/Sonic versions and the following KB Article addresses that:

http://kb.roxio.com/search.aspx?URL=/content/000058MD&PARAMS=set-locale=en

 

That is why the version you have is important, as that error has not shown up before in Creator 2009 (the forum area you posted in). Do you or have or have you had any other versions of Roxio or Sonic software on your pc before trying to install whatever version you installed?

Instead of "cinbi" which I misspelled, it is Combo. P/N WG786 2005 Sonic Solutions Sorry about that. I have also tried Roxio Easy CD & DVD Creator the didital media suite-Version 6 (copywright 1994-2003)and everytime it would tell me to restart, which I did and it kept telling me to restart.

Link to comment
Share on other sites

Instead of "cinbi" which I misspelled, it is Combo. P/N WG786 2005 Sonic Solutions Sorry about that. I have also tried Roxio Easy CD & DVD Creator the didital media suite-Version 6 (copywright 1994-2003)and everytime it would tell me to restart, which I did and it kept telling me to restart.

 

Well that sounds like it's probably one of the older Sonic branded versions. Did you look at the knowledge base article I linked to in my last post?

 

Are you running v11 of Media Player, which that article notes is the most common cause of the mediahub errors. Another is if you upgraded IE to either v7 or 8.

Link to comment
Share on other sites

Well that sounds like it's probably one of the older Sonic branded versions. Did you look at the knowledge base article I linked to in my last post?

 

Are you running v11 of Media Player, which that article notes is the most common cause of the mediahub errors. Another is if you upgraded IE to either v7 or 8.

 

Thanks, I went to the site you suggested http://kb.roxio.com/...S=set-locale=en

 

and downloaded as directed. Now it is fixed. Thanks again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...