Jump to content
  • 0
Murkul

Osx 10.6.7

Question

Hi. I've updated to 10.6.7 and since that update Toast 11 doesn't run. I can't get to update to 11.0.1 to see if that fixes it because I can't get 11.0.0 up -- in the dock it looks like it's running but control-click reveals that the App is Not Responding.

 

Roxio support has been elusive -- not directly answering if it's compatible or not. They report that v10 is not compatible. I've run the suggestions (less update to the latest version since I can't seem to find it on their site and I can't get the program to run) on their support site and yet no-go.

 

Has anyone else had an issue since updating to OSX 10.6.7?

 

Thanks!

 

Mike

 

MBP Late 2006, 2.16GHz, 4GB RAM, 320GB HD

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

No problems here after the system update. I suggest trashing the Toast plist and prefs files in your user>Library>Preferences folder to see if Toast launches okay.

Share this post


Link to post
Share on other sites
  • 0

No problems here after the system update. I suggest trashing the Toast plist and prefs files in your user>Library>Preferences folder to see if Toast launches okay.

 

Thanks - I'll double-check on that (I think I did that before contacting them). Are you running 11.0.0 or 11.0.1?

Share this post


Link to post
Share on other sites
  • 0

Thanks - I'll double-check on that (I think I did that before contacting them). Are you running 11.0.0 or 11.0.1?

I'm running 11.0.1 which was updated prior to the 10.6.7 update. Did you have any trouble with the original Toast install? Some users say they had permissions issues. I didn't but if you did then that may be a contributing factor. There are posts here about trouble those users had updating to 11.0.1.

Edited by tsantee

Share this post


Link to post
Share on other sites
  • 0

I'm running 11.0.1 which was updated prior to the 10.6.7 update. Did you have any trouble with the original Toast install? Some users say they had permissions issues. I didn't but if you did then that may be a contributing factor. There are posts here about trouble those users had updating to 11.0.1.

 

Unfortunately I didn't update to 11.0.1 prior to updating to 10.6.7 - a friend of mine gave me the 11.0.1 update so hopefully I can run that and put the issue to bed. Can't wait to get home and try it out.

 

::UPDATE::

 

It looks like I failed to remove the local user .com.roxio.*.plist files. After doing this Toast 11 started up -- and I was able to upgrade to 11.0.1 w/o issue. Thanks for the pointer.

Edited by Murkul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×