Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Crossfade Times Not Working


outpost

Question

I have just purchased Toast 11 Titanium, upgrading from 10.

 

When I want to apply crossfades, I select the custom setting, as before, and pick the cross-fade selector, and the cross-fade time pops up. However, when I try to enter a time, it will not work .... nothing happens !. If I drop back to Toast 10, and try the same thing, it works perfectly.

 

Any suggestions ?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I can reproduce the issue and have provided the feedback to the Dev team.

 

In the meantime as a work around, please choose the type of crossfade by selecting it from the drop down instead of going into Custom then click on the icons.]

 

Thanks!

 

Ivan

 

Hi ..... the work-around did just that. I was able to alter the length of the cross-fade as with toast 10. Thanks for the help. I will get in touch with support and let them have feedback also, so hopefully they can get the custom option working.

 

Tony

Link to comment
Share on other sites

Guest ivanatrox

I can reproduce the issue and have provided the feedback to the Dev team.

 

In the meantime as a work around, please choose the type of crossfade by selecting it from the drop down instead of going into Custom then click on the icons.]

 

Thanks!

 

Ivan

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...