Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
DanielSanderson

No Picture On Setup

Question

After plugging my game cap component cables to the tv and the xbox components to the game cap I'm not getting any picture. I can get sound though. If I change the settings to non-hd then it will work. What am I doing wrong?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

After plugging my game cap component cables to the tv and the xbox components to the game cap I'm not getting any picture. I can get sound though. If I change the settings to non-hd then it will work. What am I doing wrong?

Give more details: Windows Version, any codec pack, updated DirectX, video card drivers updated?

 

Your USB input works?? Your POWER SUPPLY is good??

 

Try only Video input.

 

after all try this configs:

 

- Xbox 480p output => RGC => TV

- Xbox 720p output => RGC => TV

- Xbox 1080i output => RGC => TV

 

Remember to force every resolution only, because X360 upscaled automatically.

 

RGC will set 480p default.

 

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

The Component cables from the XBox provide picture to the device.

Out of the device the Component cables provide audio and video to the TV.

The USB cable provides picture and audio to your computer.

 

When you installed the device did both the audio and video drivers get installed correctly.

If they didn't then you could get sound but no picture.

 

Look under Sound in Device Manager and see if you have 2 items listed for the device and both don't show a problem.

 

Then other solutions can be explored.

Share this post


Link to post
Share on other sites
  • 0
Guest ivanatrox

After plugging my game cap component cables to the tv and the xbox components to the game cap I'm not getting any picture. I can get sound though. If I change the settings to non-hd then it will work. What am I doing wrong?

 

where did you change the setting? In Game Capture app or in 360? And exactly what non-hd setting you chose?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×