Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

Encoding Stalling


Craiglea
 Share

Question

I've just upgraded to Toast 11 and have had repeated problems encoding a set of MTS files from a Canon HD video recorder. Each time the encoding stops at 76%, activity monitor drops down to a low level of CPU activity, and there are no error messages.

 

This is a job of carried out scores of times with Toast 10.

 

In the end I actually reverted to Toast 10 and the job went fine which shows that there is nothing wrong with the files.

 

Any thoughts on this?

 

Steve

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I've just upgraded to Toast 11 and have had repeated problems encoding a set of MTS files from a Canon HD video recorder. Each time the encoding stops at 76%, activity monitor drops down to a low level of CPU activity, and there are no error messages.

 

This is a job of carried out scores of times with Toast 10.

 

In the end I actually reverted to Toast 10 and the job went fine which shows that there is nothing wrong with the files.

 

Any thoughts on this?

 

Steve

Have you updated to Toast 11.0.1.? That might fix your problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...