Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 2009 Video Wave Transition And Text Error Crash


badcatpro

Question

 

Okay, I've been using Creator 2009 since I purchased it new from a retail store a couple of years ago.

Have had very few issues and overall like the product.

 

I use Video Wave more than the other features and a couple of months ago I tried entering some transitions and text effects and as soon as I hit the button to "add text effect" an error message popped up and shut down the program. This happened several times so I finally figured I'd bring text in another way. Then I tried entering transitions and as soon as I hit the "transition effect" button it did the same thing.

 

I've uninstalled an reinstalled NUMEROUS times and no matter what I do it crashes when I try doing either of those things.

 

It was strange because it was working fine one day and then just went hinky overnight.

 

I appreciate any help you can give me.

 

I'm new to this whole bulletin board stuff so not sure of the correct procedures.

 

Thank you,

 

L.D. Absher

Badcatpro

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

 

Okay, I've been using Creator 2009 since I purchased it new from a retail store a couple of years ago.

Have had very few issues and overall like the product.

 

I use Video Wave more than the other features and a couple of months ago I tried entering some transitions and text effects and as soon as I hit the button to "add text effect" an error message popped up and shut down the program. This happened several times so I finally figured I'd bring text in another way. Then I tried entering transitions and as soon as I hit the "transition effect" button it did the same thing.

 

I've uninstalled an reinstalled NUMEROUS times and no matter what I do it crashes when I try doing either of those things.

 

It was strange because it was working fine one day and then just went hinky overnight.

 

I appreciate any help you can give me.

 

I'm new to this whole bulletin board stuff so not sure of the correct procedures.

 

Thank you,

 

L.D. Absher

Badcatpro

 

You got most of it for now. Just post the error message and number. A screen shot will do.

 

What anti-virus are you running and have you run a registry cleaner lately?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...