Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Format Loader Error Emc 10.3


irishbadgers
 Share

Question

I've seen a couple threads on this, but none of the answers pertain to my set-up (I don't have blackberry software installed).

 

I have a relatively new Dell setup with Windows 7 with McAfee. Until recently, we used the Dell provided Roxio 10.3.106 software to edit pictures. Now when we try to edit pictures or try to use most of the activities in Roxio, it ends in error. There are no available Roxio updates.

 

Opening PhotoSuite or attempting to edit a picture leads to Image file "file::c:\Program Files (x86)\common files\Roxio Shared\10.0\Common Rsources\Shared\Generic\images\About_Main_Background.png" can not be loaded"

 

Opening Capture Video leads straight to "Runtime Error! Program:...ram Files (x86)\Roxio\Media Import 10\MediaCapture10.exe R6025 - pure virtual function call.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I've seen a couple threads on this, but none of the answers pertain to my set-up (I don't have blackberry software installed).

 

I have a relatively new Dell setup with Windows 7 with McAfee. Until recently, we used the Dell provided Roxio 10.3.106 software to edit pictures. Now when we try to edit pictures or try to use most of the activities in Roxio, it ends in error. There are no available Roxio updates.

 

Opening PhotoSuite or attempting to edit a picture leads to Image file "file::c:\Program Files (x86)\common files\Roxio Shared\10.0\Common Rsources\Shared\Generic\images\About_Main_Background.png" can not be loaded"

 

Opening Capture Video leads straight to "Runtime Error! Program:...ram Files (x86)\Roxio\Media Import 10\MediaCapture10.exe R6025 - pure virtual function call.

 

Unfortunately what you have is a piece of OEM software Designed for Dell. As such, Dell takes the responsibility of providing support. You might try the Dell support site or the Dell users forum.

 

I'd be afraid to offer any fixes because the fixes for the Roxio commercial products may not work or actually do harm to your Dell version.

 

Normally, we would strongly recommend that you turn off the registry scan in your McAfee anti-virus or at least tell it to ignore Roxio/Sonic/Dell registry entries. We would then suggest that you reinstall 10.3 if you have the disc or download.

 

Information re: Dell issues on the Roxio database (here). I would start with this one.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...