Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

The Audio Cds Which I Create Will Not Split Into Individual Tracks


Seamusof nottingham
 Share

Question

Hello. I've recently bought a shop-copy (as opposed to a download) of 'Roxio Easy CD and DVD'. I have installed it with Windows 7 (64-bit), with which it appears to be compatable. I have tried to burn a CD made up of MP3s on a CD-R disk. It appears to create the disk successfully and lists the finished CD having the expected number of tracks.

 

However, when I play the CD on a conventional CD player, Track 1 appears to contain the whole collection (all the songs strung together), and the rest of the tracks are blank. This means that I am unable to move between tracks, shuffle or anything. I have tried the CD on several different CD players with the same result. I hope that I am making a basic error which is easily solved, however I cannot see anything on tutorials etc which I might be doing wrong. Has anyone else experienced this? How did you solve it?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Seamus,

 

Can you first please find out which version you have? Does the box have the Windows 7 compatibility logo on it?

Please run the program and go to Help > About this software.

 

You should get a display something like this.

 

post-208-029924600 1302130036.jpg

 

What version number do you see, please? [don't give the serial number]

 

 

 

Next I gather you're making an audio CD from MP3s. Can you tell us please, what menu items you select and what steps are you taking to make your audio CD?

Link to comment
Share on other sites

  • 0

Seamus,

 

Can you first please find out which version you have? Does the box have the Windows 7 compatibility logo on it?

Please run the program and go to Help > About this software.

 

You should get a display something like this.

 

post-208-029924600 1302130036.jpg

 

What version number do you see, please? [don't give the serial number]

 

 

 

Next I gather you're making an audio CD from MP3s. Can you tell us please, what menu items you select and what steps are you taking to make your audio CD?

 

 

Hi Brendon

 

The box does indicate that the product is compatible with Windows 7 , both in 32-bit and 64-bit formats.

The product version is 10.3.104.

You are correct in that I am trying to create an Audio CD from MP3s. I'm working as follows:

Pick 'Easy Audio CD option'

Pick 'Add Music'

Click on the requires MP3 files. The programme selects them and imports in to the list to be burnt. First track appears to have a 2-second pre-gap, the subsequent tracks have no gap.

Destination selection defaults to drive D (TSS Tdrive DVDRW DL) - in case you're wondering , I have tried to write to both D and E drives, with the result being the same)

The CD Audio settings in 'Options' are set to 'Normalized tracks' and 'Reduce background noise' Volume is 90%.

The Ripping settings in 'Options' are 'MP3' '320kbps'

The 'General advanced' settings in 'Options' are 'Disable system overrun' clicked, Recorded memory cache to 4.7MB, CD recording speed is 'Max' (CD type is CD-R, Brand - Verbatim)

The Data and Backup settings in 'Options' are 'Disk at once (closed)', 'Mode 1', File system - 'ISO and Joliet' and ' record disks for 1 recording' and 'verify disk after burning'. I realise that this info is for DVDs, not CDs but I thought I'd give you all the info available.

The Disk registers the amount of space still available, I press the big button to continue, disk burns and programme confirms that the burn was successful. CD still won't play tracks separately.

 

I have used this computer and the aforementioned drives to record Audio CDs using windows media player, so I know that the drives are OK.

 

If you can unscramble anything from this I would be grateful.

Link to comment
Share on other sites

  • 0

Hi Seamus,

 

I've reinstalled my 10.3.104 and tried to duplicate your problem, but everything worked properly. :(

[it's not often I grumble when things work properly!]

 

I juggled around the settings for the data DAO and TAO, and also in 'Normalize' and 'Reduce background noise' but they didn't affect whether the music was separated into tracks or all strung together in the first track. On each occasion the songs stayed in their own tracks.

 

Your pre-gaps are right. The first track always has 2 seconds shown, and the default for the rest is no time-gap shown unless you alter it. You have a good brand CD-R, and your settings seem right.

 

Here's the sort of information I get when I ask for disc info on the finished disc. Apart from the fact that I'm only recording two tracks and using an erasable CD, does your CD show anything different?

 

post-208-017693600 1302434743.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...