Jump to content
  • 0

Easy Audio Capture Problem


MacLynn56
 Share

Question

I have had several versions of Creator and have been capturing streaming audio from the internet since Creator 7. I currently have an Acer dual core AMD processor running Windows 7 with 4 gigs of Ram and over 500 gigs of free space on H.D. I am able to capture the audio ( plays from BBC Radio ). They sound fine while I am listening to them as I capture them. However, when I listen to the files I have captured, the audio sounds " boomy ", like I was hearing it from the bottom of a barrel or a well. This has never happened in previous versions of Creator. I have tried to change some of the options, but nothing I do works. The only option that produces sounds I can hear is the Realtek speakers as source. I would appreciate any help or suggestions, please !

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I have had several versions of Creator and have been capturing streaming audio from the internet since Creator 7. I currently have an Acer dual core AMD processor running Windows 7 with 4 gigs of Ram and over 500 gigs of free space on H.D. I am able to capture the audio ( plays from BBC Radio ). They sound fine while I am listening to them as I capture them. However, when I listen to the files I have captured, the audio sounds " boomy ", like I was hearing it from the bottom of a barrel or a well. This has never happened in previous versions of Creator. I have tried to change some of the options, but nothing I do works. The only option that produces sounds I can hear is the Realtek speakers as source. I would appreciate any help or suggestions, please !

 

The first thing I would look at is the audio effects of the sound chip. Perhaps they got set to something like "auditorium" or similar. You didn't mention what you had but it is probably the Realtek sound chip. Update the drivers for that.

 

Here is an example of what I mean by effects. I don't know if you have something similar.

post-58-010370000 1302174674.jpg

Link to comment
Share on other sites

  • 0
However, when I listen to the files I have captured, the audio sounds " boomy ", like I was hearing it from the bottom of a barrel or a well.

 

 

This has never happened in previous versions of Creator.

 

How are you listening to the captured files, what player software?

 

Are you running Creator 2011, you never said?

 

Have you ran other versions of Creator on this PC?

 

If not I would be looking at the sound card or sound chip setup on this PC and not infer its a problem with the Creator Version your using.

Link to comment
Share on other sites

  • 0

I have had several versions of Creator and have been capturing streaming audio from the internet since Creator 7. I currently have an Acer dual core AMD processor running Windows 7 with 4 gigs of Ram and over 500 gigs of free space on H.D. I am able to capture the audio ( plays from BBC Radio ). They sound fine while I am listening to them as I capture them. However, when I listen to the files I have captured, the audio sounds " boomy ", like I was hearing it from the bottom of a barrel or a well. This has never happened in previous versions of Creator. I have tried to change some of the options, but nothing I do works. The only option that produces sounds I can hear is the Realtek speakers as source. I would appreciate any help or suggestions, please !

 

Encountered the same problem. My computer has the Realtek sound chip. Somehow or other the setting got changed. On my computer is an icon in the tray on the right, lower side of the screen. The icon is orange in color and looks like a speaker. If you have this on your computer, click on it and a Realtek operating panel will open. This panel has several tabs. There is the word "Environment" just below the tabs. To the right of the word "Environment" is a down arrow. Click on it and a window will open showing a list of different sound effects settings. Be sure to click on None. Forgot to add that after clicking on None, be sure to click OK at right lower corner of operating panel.

 

Hope this is the solution.

Edited by outerbank
Link to comment
Share on other sites

  • 0

Encountered the same problem. My computer has the Realtek sound chip. Somehow or other the setting got changed. On my computer is an icon in the tray on the right, lower side of the screen. The icon is orange in color and looks like a speaker. If you have this on your computer, click on it and a Realtek operating panel will open. This panel has several tabs. There is the word "Environment" just below the tabs. To the right of the word "Environment" is a down arrow. Click on it and a window will open showing a list of different sound effects settings. Be sure to click on None. Forgot to add that after clicking on None, be sure to click OK at right lower corner of operating panel.

 

Hope this is the solution.

Here's a screen shot for edification.

Realtek.bmp

Link to comment
Share on other sites

  • 0

Thanks to all who responded to my cry of help. I have found the solution to this problem. I had checked the audio envirnment settings for both windows media player andwindows sound card properties and the realtek sound environment as well. They were all set to none. However, I did find that the Realtek did provide a surround sound option in another area of the Realtek properties. I unchecked that and the "boominess" disappeared.

Again, thank you all for taking the time to help out a fellow user.

Sincerely,

MacLynn56

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...