Jump to content
  • 0

Videowave Play Screen Not Working


memo23
 Share

Question

I am working on videowave creating a video i have added several video clips on the story line about 168 of them am almost done but now the screen on videowave it is not playing it give me an error or message the had no content and i dont know what is causing this please help i have been on this 4 days already and am almost don after having lost all my work two days ago by a video wave freezing, i install two gigs of memory yesterday morning and started to work on it again and now am at this problem please help, I have windows xp, roxio 2011 pro, norton antivirus wich i disabled today.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I am working on videowave creating a video i have added several video clips on the story line about 168 of them am almost done but now the screen on videowave it is not playing it give me an error or message the had no content and i dont know what is causing this please help i have been on this 4 days already and am almost don after having lost all my work two days ago by a video wave freezing, i install two gigs of memory yesterday morning and started to work on it again and now am at this problem please help, I have windows xp, roxio 2011 pro, norton antivirus wich i disabled today.

 

 

What is the exact error message you are getting? From what you have described it is impossible to offer any solution.

 

From where are those 168 clips? How long in time is your project? You should be saving your project every few minutes so that you don't lose your work. Saving the project only takes a few seconds.

Link to comment
Share on other sites

  • 0

What is the exact error message you are getting? From what you have described it is impossible to offer any solution.

 

From where are those 168 clips? How long in time is your project? You should be saving your project every few minutes so that you don't lose your work. Saving the project only takes a few seconds.

 

I WAS ABLE TO SAVE MY WORK NOW AND VIEW IT I CLOSE IT AND OPEN IT AGAIN AND DID THE FINAL CLIPS ALSO I SAVE IT ON DESK TOP NOW I SEND IT TO MY DVD AND TRY TO BURN IT BUT I GET AN ERROR 8004520c THA WAS NOT ABLE TO CODIFY

Link to comment
Share on other sites

  • 0

I WAS ABLE TO SAVE MY WORK NOW AND VIEW IT I CLOSE IT AND OPEN IT AGAIN AND DID THE FINAL CLIPS ALSO I SAVE IT ON DESK TOP NOW I SEND IT TO MY DVD AND TRY TO BURN IT BUT I GET AN ERROR 8004520c THA WAS NOT ABLE TO CODIFY

 

Are you yelling? That isn't nice when someone is trying to help. How much free and defragged space do you have on your system drive.

 

Also answer the question about time of project. Unless you are using a blu-ray disc, you can put up to 2 hours at lousy quality on a single layer disc. You can put up to one hour at best quality. Do not use fit to disc. When you go to burn, save as an ISo file or as a folder set and then use Video Copy and Convert to burn the image file or folder set to a disc.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...