Jump to content
  • 0

Runtime Error


Ninjablade
 Share

Question

Just got my RGC in the mail today, unfortunately after installation whenever I click the capture button I get a nice old:

 

Runtime Error!

 

Programs:...)\Roxio Game Capture\Media

Import\MediaCaptureGame1X.exe

 

This application has requested the Runtime to terminate it in an unusual way.

Please contact the application's support team for more information.

 

I've tried re-installing twice and going into msconfig and turning off all services but still nothing.

 

System specs:

 

HP m8525f

Intel core 2 quad CPU Q6700 @ 2.66GHz 2.67GHz

4.00 GB of ram

Nvidia Geforce 8800GT

Vista Home Premium 64bit

Edited by Ninjablade
Link to comment
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Well then...Since I don't have any other PCs available to me at the moment, but am heading to Best Buy in the AM (to return a Dazzle DVD Recorder) maybe I should just pick up a windows 7 upgrade like I've been meaning to for the past few months.

 

I bet you installed the program and the drivers for the capture device with your anti-virus on. That sometimes stops registry items to be registered properly.

 

Turn off your anti-virus and insert the disc back into your hard drive. You may get an option to repair or reinstall. Select that. If not, you would need to do a more thorough uninstall and reinstall. Do not use any registry cleaners.

Link to comment
Share on other sites

  • 0

I had this error on first start of the program on a fresh install of Windows 7 Ultimate. I had clean install and then did all required updates for Windows 7, installed Firefox 4, DivX, a few video codecs for anime and the video game, League of Legends, before installing Roxio Game Capture. I did the clean install specifically for RGC.

 

I tried repairing and uninstalling and reinstalling the software with no success. Same error message. I then right clicked the icon and told it to run as Administrator and the error did not appear and the software worked perfectly. Maybe this will help others if they are having difficulties.

Link to comment
Share on other sites

  • 0

Actually, a few new issues, first of all I get a message about adjusting my resolution to at least 1024 x 768 even though it sits at 1768 x 992. and second my audio seems...too loud and almost gets a screeching noise. You can notice it at the start of this video specifically.

Link to comment
Share on other sites

  • 0

For some Windows XP, Vista and 7 disable DEP will solve this problems.

 

 

To Disable DEP (Windows Vista and 7)

 

1) Start, type CMD

 

2) In the command prompt, type in bold belowand press Enter.

 

bcdedit.exe /set {current} nx AlwaysOff

 

3) You should get a success message back.

 

4) Close the command prompt.

 

5) Restart the computer to apply.

 

 

To Disable DEP (Windows XP)

 

1) Click Start, right-click My Computer, and then click Properties.

 

2) Click the Advanced tab, and then click Settings under the Startup and Recovery field.

 

3) In the System startup field, click Edit. The Boot.ini file opens in Notepad.

 

4) In Notepad, click Find on the Edit menu.

 

5) In the Find what box, type /noexecute, and then click Find Next.

 

6) In the Find dialog box, click Cancel.

 

7) Replace policy_level with AlwaysOff

 

 

Example of a Boot.ini file with /NoExecute set to AlwaysOff-

 

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=AlwaysOff

 

 

 

 

Claudio

 

 

Link to comment
Share on other sites

  • 0

I get an "an unknown command was specified" error. If I leave it at just bcdedit.exe I get an "The boot configuration data store could not be opened. Access is denied." message.

 

Disable UAC first:

 

1 - Windows key + R ( RUN window appear)

 

2 - Type MSCONFIG and ENTER.

 

3 - Go to TOOLS, Change UAC settings.

 

4 - Click in Launch and select NEVER NOTIFY.

 

5 - Reboot your PC and try again.

 

 

 

 

Claudio

Link to comment
Share on other sites

  • 0

Disable UAC first:

 

1 - Windows key + R ( RUN window appear)

 

2 - Type MSCONFIG and ENTER.

 

3 - Go to TOOLS, Change UAC settings.

 

4 - Click in Launch and select NEVER NOTIFY.

 

5 - Reboot your PC and try again.

 

 

 

trying this myself , hope it works...thanks for the assistance, several emails from support, not even close to helping thus far.

Claudio

Link to comment
Share on other sites

  • 0

i typed bcdedit.exe/set{current}nx AlwaysOff

 

says unknown command was specified....did i type something wrong, or forget to change something??...thanks..ghost

 

Disable UAC, reboot and try disable DEP Respecting every space in the line: bcdedit.exe /set {current} nx AlwaysOff

 

Tip: Copy the entire line, in CMD click button 2 and copy.

 

 

 

Claudio

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...