Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Imovie


zpsp20
 Share

Question

After I capture my video I try to select the option to edit with iMovie and I get an error message saying Could not launch application - The application iMovie could not be found. Anyone know how to get it to find it? I've tried having iMovie open and that didn't work. I have iMovie HD which it says it's compatible and I also spoke with someone from Roxio to make sure!!! Any help is appreciated!

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Similar problem here, happened as soon as I upgraded to Snow Leopard. After recording, when I choose "Edit in iMovie" I get a message saying that the file could not be exported, error code -50.

 

Everything worked fine up to this point.

 

 

After spending all day trying to figure it out I did some searching in my files and I was able to find a file called "iMovie events" and in that file was .mov files of the video I had transferred (4 copies becaause I had tried so many times). So I then dragged the .mov to iMovie, which takes a long time, and now I am able edit it. Its not ideal and adds some more steps and time, but at least I don't have to spend any more money!Did you get that message right away or after it appears to be transferring to iMovie? Let me know if this helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...