Jump to content
  • 0

Audio On Playback At Varying Speeds


Da Citizen
 Share

Question

12 answers to this question

Recommended Posts

  • 0

I have recorded a few vids at around 5-6 minutes and the audio starts to slow and speed up like an old tape!

 

Any ideas?

 

PS my laptop is spec'd up more than fine and ran the Hauppauge unit no problems...

This videos works correct in others players(Kmplayer, Pot Player, MPC, Videolan)?

 

Have some Codec Pack??

 

Try play videos in other PC.

 

Claudio

Link to comment
Share on other sites

  • 0

This videos works correct in others players(Kmplayer, Pot Player, MPC, Videolan)?

 

Have some Codec Pack??

 

Try play videos in other PC.

 

Claudio

 

So you think its the playback not the recording?

EDIT: ive done another recording, saved in .divx, and uploading to youtube now...

Edited by Da Citizen
Link to comment
Share on other sites

  • 0

This is the most recent capture, and as you can see, its all over the place

 

 

Any ideas before i return it?

 

It really seems to delay in recording.

 

Want to take a test?

 

Start, MSCONFIG, Initialize, disable ALL. Reboot your PC.

 

Stop Antivirus before a new test.

 

If Windows Vista or 7 select Customize, basic theme.

 

Set your console to 480p only, in RGC usb connect, (attention) not connect to TV, connect in PC, open RGC software.

 

Set AVI mode and try it. (never use DIVX., a lossy codec, crap for recording,

 

Reply man

 

 

Claudio

Link to comment
Share on other sites

  • 0

It really seems to delay in recording.

 

Want to take a test?

 

Start, MSCONFIG, Initialize, disable ALL. Reboot your PC.

 

Stop Antivirus before a new test.

 

If Windows Vista or 7 select Customize, basic theme.

 

Set your console to 480p only, in RGC usb connect, (attention) not connect to TV, connect in PC, open RGC software.

 

Set AVI mode and try it. (never use DIVX., a lossy codec, crap for recording,

 

Reply man

 

 

Claudio

 

Thanks Claudio, ill do this tomorrow. 1 question, where am i going to Customize to select 'basic theme'?

Thanks,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...