Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave 12 Has Stopped Working.


Peggysue
 Share

Question

:unsure:I am trying to use videowave. When i click on the video to cut it (make it shorter) It crashes.... Support wrote me back and said to open up new user - did that. said to download Direct X - did that. Said not to download Internet Explorer 9 - I didn't. My son who builds computers said it was the program...I love this program though. But it is really making me upset that it continue to crash on me. Do you have any other suggestions... One of the other users sounds like he is having the same problem. Is it the program.... I have Roxio Creator 2010. Any suggestions...I will try them.

My computer has Windows 7 Pro, Processor - Intel® Core 2 Quad CPU Q6600 @2.40 GHz 2.39 GHz

Memory 4 GB...system type 32 bit oper. system...

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

:unsure:I am trying to use videowave. When i click on the video to cut it (make it shorter) It crashes.... Support wrote me back and said to open up new user - did that. said to download Direct X - did that. Said not to download Internet Explorer 9 - I didn't. My son who builds computers said it was the program...I love this program though. But it is really making me upset that it continue to crash on me. Do you have any other suggestions... One of the other users sounds like he is having the same problem. Is it the program.... I have Roxio Creator 2010. Any suggestions...I will try them.

My computer has Windows 7 Pro, Processor - Intel® Core 2 Quad CPU Q6600 @2.40 GHz 2.39 GHz

Memory 4 GB...system type 32 bit oper. system...

 

 

Try this, do the Prep Steps to the letter here> http://kb.roxio.com/search.aspx?URL=/content/000080GN

 

Then run the install of the suite from disc or download, pick repair when it is offered.

 

Try videowave before installing the Roxio service pack updates, they will need to be reapplied.

 

EDIT- the support agent was confused, read this updated Knowledge Base Article.

 

VideoWave crashes after Internet Explorer 9 Beta is installed please update to the full release of Internet Explorer 9 here. The full version of Internet Explorer 9 is compatible with VideoWave.

 

http://kb.roxio.com/search.aspx?URL=/content/000272CR&PARAMS=set-locale=en

Edited by cdanteek
Link to comment
Share on other sites

  • 0

Well I tried it all....I thought it was going to be working and then it crashed again. Does everyone have this problem or is it just me. Any other suggestions....I think I should probably forget Roxio and try another program...I am getting so frustrated. Wrote a letter to support and still haven't heard back from them. Help!

Link to comment
Share on other sites

  • 0

Well I tried it all....I thought it was going to be working and then it crashed again. Does everyone have this problem or is it just me. Any other suggestions....I think I should probably forget Roxio and try another program...I am getting so frustrated. Wrote a letter to support and still haven't heard back from them. Help!

 

Ok, lets try a few simple, basic tests.

 

Launch Videowave, then add a few jpg files. If everything is ok add a short video clip. Any problems so far?

 

What video are you adding that is giving you problems? Where did you get the video? In what format is it? How long in time is it?

 

You have given very little information to work with in your initial post.

 

Is there any error message when VW crashes? Exactly what happens when it crashes?

Link to comment
Share on other sites

  • 0

Ok, lets try a few simple, basic tests.

 

Launch Videowave, then add a few jpg files. If everything is ok add a short video clip. Any problems so far?

 

What video are you adding that is giving you problems? Where did you get the video? In what format is it? How long in time is it?

 

You have given very little information to work with in your initial post.

 

Is there any error message when VW crashes? Exactly what happens when it crashes?

 

 

 

I FIXED THE VIDEOWAVE PROBLEM. All I did is find videowave on the C drive, right click and run as Administrator and it worked. I then just went to the desktop and tried to op roxio 2011 same error. "Vedeowave stopped working. I simply then just right clicked on roxio 2011 Icon and rann as Administraator and it worked just fine. I guess the problem must be in the Admin settings. I will just right click on it and run as admin from now on.

Link to comment
Share on other sites

  • 0

I FIXED THE VIDEOWAVE PROBLEM. All I did is find videowave on the C drive, right click and run as Administrator and it worked. I then just went to the desktop and tried to op roxio 2011 same error. "Vedeowave stopped working. I simply then just right clicked on roxio 2011 Icon and rann as Administraator and it worked just fine. I guess the problem must be in the Admin settings. I will just right click on it and run as admin from now on.

You can set the Properties of any shortcut to ‘Run as Administrator’ however…

 

NONE of mine are set that way and they all run without any problem or jumping through hoops :huh:

 

Looks like you have some other issues so you may want to start a new Topic to address this ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...