Jump to content
  • 0
Sergent Pepper

Program Screen

Question

I have chosen two different menu screens from those offered but the programs listed on the finished DVD will not hilight when scrolling up and down with the remote control. I never know which of the programs listed is going to play until it starts. How do I get the title screen to hilight the program choices listed? I have burned the DVD's on an ASUS laptop,running Windows 7. It has and intel i5 core.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I have chosen two different menu screens from those offered but the programs listed on the finished DVD will not hilight when scrolling up and down with the remote control. I never know which of the programs listed is going to play until it starts. How do I get the title screen to hilight the program choices listed? I have burned the DVD's on an ASUS laptop,running Windows 7. It has and intel i5 core.

 

Not much information on how you created the DVD. What program from C2010 did you use to create the DVD? How long in time is the video project? What quality setting did you use to burn the DVD?

If you used "Fit-to-disc" you used the worst possible choice if the video is over 60 minutes long.

Share this post


Link to post
Share on other sites
  • 0

I have chosen two different menu screens from those offered but the programs listed on the finished DVD will not hilight when scrolling up and down with the remote control. I never know which of the programs listed is going to play until it starts. How do I get the title screen to hilight the program choices listed? I have burned the DVD's on an ASUS laptop,running Windows 7. It has and intel i5 core.

 

Have a look at this thread, and see if it fixes your problem:

 

http://forums.support.roxio.com/topic/63767-menu-buttons-dont-highlight/

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0

Sergent Pepper let me know that the link to Wyvern's solution worked for him.

The solution on the link worked! Now I know what has to be done when burning in any mode but high quality. Thanks for the info.

Share this post


Link to post
Share on other sites
  • 0

The solution on the link worked! Now I know what has to be done when burning in any mode but high quality. Thanks for the info.

 

You're welcome. The credit goes to Wyvern for his work on the workaround.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×