Jump to content
  • 0
Sign in to follow this  
JaimeJr

Nothing Works...

Question

i setup my Gamecap today to my xbox360. Followed the video tut, re-plugged, re-installed and I still get the same problems. First problem is when I hit the blue capture button all i get is a white window. nothing else. Second is when i hit the edit and share button i get "Error : Unable to load skin". I have tried changing my display from 1080i to 480 and still nothing. my specs are as follows.

 

 

Microsoft Windows 7 Home Premium Version 6.1.7600 Build 7600

Intel Core2 Quad CPU Q8400 @ 2.66GHz, 2670 Mhz, 4 Core(s), 4 Logical Processor(s)

12 GB ram

Media player v. 12

 

so if somebody can please help me i would appreciate it.

 

 

Screen shows the white box i get.

post-94346-086441800 1302841694.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You have Visualstudio??

 

Try update your Windows and Java.

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

updated windows 7 to windows 7 sp 1. updated java and still nothing.

 

It may be that your anti-virus caused the issue. Turn it off and put the program disc back into your computer and reinstall/repair.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×