Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning Music Dvds - Freezing At 'writing Lead-In'


chevvies
 Share

Question

Recently I've done quite a few 24/96 music only dvds of needle drops, using my MacBook Pro with Snow Leopard and Verbatim dvd-rws.

 

Now I just tried again with sealed brand new discs, and after track and graphic building and encoding it freezes at the point of lead-in writing and that's it, nothing happens, I have to force quit, as it won't abort, in order to eject the disc.

 

I don't understand how it's been fine, and I haven't touched any settings.

 

Is it the hardware, software or discs? Thanks.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try choosing Save as Disc Image. If that completes okay then burn the disc image using the Image File setting in the Copy window. As I recall Toast has had difficulty with 24/96 and some users had to resort to 24/48. But you say it worked before so maybe the disc image workaround is all you need.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...