Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Slow Operation


deeppowder

Question

I installed v8 after using 7.5 for some time. I remember V7 being a catastrophy and the major update needed to make it work. V7.5 was a good version. It seems like I've been here before. My v8 runs exscrutiating slow. There is no preview when using videowave, errors that pop up with no details as to the issue. When I uninstalled V8 to reinstall v7.5 ( don't delete 7.5) I had to rework my computer to be able to reboot. After uninstall the computer went into an infinite start/restart. What a mess. Has anyone had this problem? If so, I need some help.

 

Thanks....

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I installed v8 after using 7.5 for some time. I remember V7 being a catastrophy and the major update needed to make it work. V7.5 was a good version. It seems like I've been here before. My v8 runs exscrutiating slow. There is no preview when using videowave, errors that pop up with no details as to the issue. When I uninstalled V8 to reinstall v7.5 ( don't delete 7.5) I had to rework my computer to be able to reboot. After uninstall the computer went into an infinite start/restart. What a mess. Has anyone had this problem? If so, I need some help.

 

Thanks....

 

Well, you did find the problems with EMC 8, and I hope that you can resolve them, but I hope that you aren't using the same computer that you had version 7 on, because version 7 was rock solid. I NEVER had a problem with it. It certainly was not catastrophic.

Link to comment
Share on other sites

I installed v8 after using 7.5 for some time. I remember V7 being a catastrophy and the major update needed to make it work. V7.5 was a good version. It seems like I've been here before. My v8 runs exscrutiating slow. There is no preview when using videowave, errors that pop up with no details as to the issue. When I uninstalled V8 to reinstall v7.5 ( don't delete 7.5) I had to rework my computer to be able to reboot. After uninstall the computer went into an infinite start/restart. What a mess. Has anyone had this problem? If so, I need some help.

 

Thanks....

 

Like Bruce I have had no problems at all with EMC 7 or EMC 7.5. Why don't you list your computer specs especially your video card? It seems like your problems are mainly hardware related but you have not given much information to go on or offer help.

Link to comment
Share on other sites

Like Bruce I have had no problems at all with EMC 7 or EMC 7.5. Why don't you list your computer specs especially your video card? It seems like your problems are mainly hardware related but you have not given much information to go on or offer help.

I agree. I had no problem with V7.1 or 7.5. Initial release of 7.0 was a major problem. V7.5 was working perfectly on this machine. 1.8ghz AMD sempron with 1 gig memory on a laptop.

 

When one loads V8 the install asks you if you want to uninstall V7.5-----DON'T. I am tired of being used by Roxio to be beta testing their software. It's simple. Software manufacturers can not release such poor performing software and expect users to continue to buy their products. I've purchased many programs in my 25 years of using computers. Those companies that released software before it's ready were bought out or went under. Of course, the eary DOS years were much less prone to the complexities of today's needs. I started computing with an Atari 400 programming in ABASIC and Assembly. I'm not new to this computing world, but have made errors in judgement when purchasing software and Roxio V8 in its current release (8.05) is unacceptable and a poor choice. I hope I can reinstall 7.5 without much trouble.

Link to comment
Share on other sites

I agree. I had no problem with V7.1 or 7.5. Initial release of 7.0 was a major problem. V7.5 was working perfectly on this machine. 1.8ghz AMD sempron with 1 gig memory on a laptop.

 

When one loads V8 the install asks you if you want to uninstall V7.5-----DON'T. I am tired of being used by Roxio to be beta testing their software. It's simple. Software manufacturers can not release such poor performing software and expect users to continue to buy their products. I've purchased many programs in my 25 years of using computers. Those companies that released software before it's ready were bought out or went under. Of course, the eary DOS years were much less prone to the complexities of today's needs. I started computing with an Atari 400 programming in ABASIC and Assembly. I'm not new to this computing world, but have made errors in judgement when purchasing software and Roxio V8 in its current release (8.05) is unacceptable and a poor choice. I hope I can reinstall 7.5 without much trouble.

Like others have noted throughout the boards, v8 is a different animal than the v7.x ones were. Video card is more important, as can be processor. Your laptop video may not be capable of all the DirectX 9 functions. And I don't think your AMD Sempron meets the requirements of being an "Intel® Pentium or equivalent". The Sempron is AMD's low end processor, like Intel's Celeron.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...