Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Mp3 Files Won't Load


borderbuster
 Share

Question

The left pane of the Burn Audio CDs and Burn MP3 CDs windows will not populate with my music files. The

Media Manager shows finding files but they never show up in the pane. The banner in the pane says

loading and stalls at about 25%. I have left it running for over an hour and still no files show up.

 

I am trying to make a MP3 CDs and am stuck at this point. I suspect operator error however have tried

everything I can think of to load these files.

 

I have a clean re-install of Roxio Creator 2010 Pro, am running XP Pro SP3 on Alienware laptop.

Roxio Creator 2010 Pro, Version 1.2.193 SP2; 5.0.0.0

Build 121B93A, R04; 500B22A, R04.

 

The create DVD music discs works just fine so I know Roxio can import the files, just not in the instance

stated above.

 

I also have an old Nero program installed that works great, but doesn't have all the bells and whistles of

Roxio which I would like to start using.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Thanks for the replies,

 

to answer the first reply: I have re-installed several times, and tried the repair one time. These are very clean installs, all instances removing the program including root key removals, virus protection disabled, all start ups disabled. The results are the same, still no files appear on the pane. My XP pro is service pack 3. I wouldn't think SP2 would be the answer but in any case I would rather have SP3 and a crippled Roxio than the other way around.

 

As to the second reply, my file monitoring is exactly as your snapshot. I have tried a couple of different configurations, still no files.

 

The file monitor shows finding files, just doesn't load them. I can't help thinking I am just not pushing the right buttons or maybe there is a conflict with the way my files are stored, although the other programs, Nero, VLC, windows media finds them just fine. I also realize I may be beating a dead horse as there are several other just as easy options for making MP3 backups.

 

Anyway, Thanks for the responses, and if you think of anything else I could try let me know but don't waste a lot of your time on it.

Link to comment
Share on other sites

  • 0

Thanks for the replies,

 

to answer the first reply: I have re-installed several times, and tried the repair one time. These are very clean installs, all instances removing the program including root key removals, virus protection disabled, all start ups disabled. The results are the same, still no files appear on the pane. My XP pro is service pack 3. I wouldn't think SP2 would be the answer but in any case I would rather have SP3 and a crippled Roxio than the other way around.

 

As to the second reply, my file monitoring is exactly as your snapshot. I have tried a couple of different configurations, still no files.

 

The file monitor shows finding files, just doesn't load them. I can't help thinking I am just not pushing the right buttons or maybe there is a conflict with the way my files are stored, although the other programs, Nero, VLC, windows media finds them just fine. I also realize I may be beating a dead horse as there are several other just as easy options for making MP3 backups.

 

Anyway, Thanks for the responses, and if you think of anything else I could try let me know but don't waste a lot of your time on it.

You need to read a little more closely and follow along...

 

I linked to a Specific Proceedure in post #2. If you dont follow that to the letter, you aren't doing a clean install.

 

The SP2 I refered to is Roxio's SP2 and has nothing to do with your OS.

 

You can simple Drag the folders or files on the Left pane to the right, or highlite them in the Left pane and click on the arrow at the bottom to move them to the right.

Link to comment
Share on other sites

  • 0

Jim, the reinstall procedure was per your link. I didn't realize there was a SP2 for Roxio, my updater obviously didn't catch it. I now have Sp2 installed but still no files. I am going to give it another re-install per instructions, and install the SP2 again. I will try the repair first, if no joy, will start over on the full install.

Thanks again

Link to comment
Share on other sites

  • 0

Well, un-installed, re-installed, updated, still wont show the files. It also appears I did have the latest Roxio service pack. The update calls it SP2.1. I was very careful to disable everthing else during the re-install so don't think that is the problem. I am giving up on it for now but will work on it every now and then and if I figure it out I will let you know what was the hang-up.

Link to comment
Share on other sites

  • 0

I have never heard of this NOT working…

 

There are great alternatives, Create Music Disc Projects being just one.

 

I would think the next step is to delete all music from Media Manager, add a few and test.

 

Then if all is well, let Media Manager toil through your PC again…

 

Personally, I would use one of the other programs and never look back! Up to you ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...