Jump to content
  • 0

Digitizing Tapes: Motorboating / Bongo Drums


Cherns
 Share

Question

I am running Roxio Creator Pro 2011 under Win7 Pro. I have an Ion U Record box that has a line input and a USB output--it shows up as "Microphone (USB Audio CODEC). I am trying to use "Digitize LPs and Tapes" to, you know, digitize some tapes.

 

(First, I had to deal with the "Can't hear while recording" issue that has been the topic of several threads here. I blundered into the answer--guess I fault Win7 on this one.)

 

Now, while I am recording, it sounds fine. When I play it back, there is a consistent, persistent, and continuous beating noise that sounds like a motorboat, or the bongo drums that used to accompany poetry readings in 1960s coffee houses (for those old enough to remember; in fact, since the first recording I made was in fact spoken word / poetry on a friend's tape that I wasn't familiar with, at first I thought that it was bongos on the original). Oh, I see that I can even attach a small sample file.

 

Turning off my (AVG) anti-virus, as suggested in a few threads here, makes no difference. As far as I can tell, Audacity is able to record and play back without that noise. (But there are a couple of features in Roxio that I would like to make use of.)

 

Any help identifying the source of the problem, and its solution, gratefully accepted. Many thanks in advance.

01_Audio_17_unknown.mp3

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I am running Roxio Creator Pro 2011 under Win7 Pro. I have an Ion U Record box that has a line input and a USB output--it shows up as "Microphone (USB Audio CODEC). I am trying to use "Digitize LPs and Tapes" to, you know, digitize some tapes.

 

(First, I had to deal with the "Can't hear while recording" issue that has been the topic of several threads here. I blundered into the answer--guess I fault Win7 on this one.)

 

Now, while I am recording, it sounds fine. When I play it back, there is a consistent, persistent, and continuous beating noise that sounds like a motorboat, or the bongo drums that used to accompany poetry readings in 1960s coffee houses (for those old enough to remember; in fact, since the first recording I made was in fact spoken word / poetry on a friend's tape that I wasn't familiar with, at first I thought that it was bongos on the original). Oh, I see that I can even attach a small sample file.

 

Turning off my (AVG) anti-virus, as suggested in a few threads here, makes no difference. As far as I can tell, Audacity is able to record and play back without that noise. (But there are a couple of features in Roxio that I would like to make use of.)

 

Any help identifying the source of the problem, and its solution, gratefully accepted. Many thanks in advance.

 

 

See if this is any help:

 

post-68-081897400 1303509442.png

Link to comment
Share on other sites

  • 0

See if this is any help:

 

post-68-081897400 1303509442.png

Thanks for your reply. However, I did have "Mute system sounds..." on, since I certainly didn't want to add various notifications sounds (like "You have plugged/unplugged a USB device" or "You have mail") in the recording. I just confirmed again that this option is checked and that the motorboating is still present. (I don't think there are any system sounds quite like that, in any event.) Thanks anyway. --Howard

Link to comment
Share on other sites

  • 0

What features?

 

I'm not 100% certain that these don't exist in Audacity, but they're up front in Roxio:

  • Auto record level set
  • Mute System Sounds (I dunno, maybe selecting my input on Audacity already does this)
  • Enable Auto Pause (so I don't have to be at the computer the moment the tape ends)
     

Link to comment
Share on other sites

  • 0

Try different default devices for recording and for play back. I remember that with an earlier version, the default device were mysteriously changed.

 

Yous sound like it is picking up keyboard sounds. Mine sounded like a helicopter and were much louder.

 

If you are using a laptop, make sure that the internal mic is muted.

Edited by sknis
Link to comment
Share on other sites

  • 0

Desktop, not laptop. I'm not touching the keyboard while recording.

 

I can record with "Stereo Mix"--there's no motorboating, but the sound is somewhat muffled compared with the "MIcrophone (USB Audio CODEC)" that gives the motorboating. I'm not sure where I can change the playback devices, since I want to listen through the speakers; in any event, I can see the bongo drums in the graph of the sound--they're being recorded, not added in playback.

 

It's very strange to me, since everything sounds fine while it's being recorded (once I found the "listen while recording" control in the Sound Card Input control panel).

 

I guess that I'd be better off with the freeware Audacity than the expensive Roxio, eh? Cheers, --Howard

Edited by Cherns
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...