Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Certificate File Missing Or Corrupted


essexmaverick
 Share

Question

Following numerous bugs, glitches and hang ups on my Creator 2010, I decided to wipe it off my laptop and do a fresh instal to try to correct these frustrations.

After re-installing it (at the second attempt) i am getting the 'Certificate file missing or corrupted' coming up. I did a repair....still nothing, so I wiped it again, and did another install - same. Then I thought it might have been on disc 2, which i had not loaded...but when i choose to load this...it just crashes out, dsplayin the 'removing lightzone' momentarily before switching back to desktop.

Might be 2 seperate issues, but the first is the most annoying.

I am running a Dell Studio with Win7.

 

Support please help, because after spending another £50.00 on your easy capture software that also fails to work, I am rapidly loosing faith with the Software I used to love.

Edited by essexmaverick
Link to comment
Share on other sites

21 answers to this question

Recommended Posts

  • 0

This Forum is Peer to Peer and not Roxio Tech support ;)

 

Check the pinned posts at the top, specifically the one concerning your problem.

 

You also bought the Roxio Easy VHS to DVD software??? Just leave that one alone for now until we can get your 2010 up and running!

Link to comment
Share on other sites

  • 0

This Forum is Peer to Peer and not Roxio Tech support ;)

 

Check the pinned posts at the top, specifically the one concerning your problem.

 

You also bought the Roxio Easy VHS to DVD software??? Just leave that one alone for now until we can get your 2010 up and running!

 

Appologies jim, did not realise this was A P2P...will check the othere threads.

Thanks.

Link to comment
Share on other sites

  • 0

Well I followed the instructions given here

http://kb.roxio.com/search.aspx?URL=/content/000244CR&PARAMS=set-locale=en

 

I disabled all my anti virus (which is indeed Mcafee)

 

But still no joy, when click on the activation button it does nothing...I have opened task manager to see what it does, but it comes up as not responding...it just hangs.

Any other things I could try?

Link to comment
Share on other sites

  • 0

This Forum is Peer to Peer and not Roxio Tech support ;)

 

Check the pinned posts at the top, specifically the one concerning your problem.

 

You also bought the Roxio Easy VHS to DVD software??? Just leave that one alone for now until we can get your 2010 up and running!

 

 

I have the same problem but do not know what you mean by pinned posts at top??

Link to comment
Share on other sites

  • 0

Well I tried all the obove on all the hints and tips, but when I click on the reset time locks button, it does nothing at all. Have turned off all anti virus programs, but no joy....and I have followed the steps to the Letter! Any ohter ideas?

 

Certificate or permission error when attempting to run Creator 2010 or 2011 applications

Knowledgebase Article : 000244CR | Print this Article

 

 

Issue

 

 

When trying to start applications in Creator 2010 or 2011, the following error message appears:

 

“The certificate file is missing or has been corrupted. Please reinstall it.”

 

“No permission to launch application”

 

Cause

 

The certificate file is missing or corrupted.

 

Resolution

 

 

We have created a file that will help resolve this issue.

 

1. Important: close any Roxio and temporarily turn off any anti-virus applications currently running. We have noticed this happening more frequently with McAfee in our software, but some updates from anti-virus programs can accidentally block installations of any program.

 

The safest way to do this is to disable your startup applications using MSCONFIG. This will disable any unnecessary background or system tray applications from loading.

* Go to Start and type "msconfig" (without quotes) into the Start Search field and press the "Enter" key.

* Select the Startup tab.

* Click the Disable All button.

* Click the Apply button, then click the OK button.

* Click the Restart button.

 

To reverse this after the fix has been applied, go back into MSCONFIG and select the processes you want running or click Enable All and restart.

 

Note: Some anti virus/spyware programs may not be disabled using the steps listed above. You may need to check with your anti virus/spyware vendor on how to temporarily disable them.

 

2. Download the appropriate file for your version of Creator:

 

Creator 2011 - download

 

Creator 2010 - download

 

3. Open the .zip folder and place RepairLicense file on your Desktop.

 

4. Double click on the .exe file.

 

5. In a couple of moments, the ActivationForm window will launch.

 

6. Press the Reset License and TimeLocks button.

 

7. The reset process may take several minutes.

 

8. Restart your anti-virus software.

 

9. Re-launch your Roxio software.

 

 

 

 

How many do you have (anti-virus software)? What are there names (anti-virus software)?

 

How did you turn them off?

Link to comment
Share on other sites

  • 0

I am running McAfee, i have gone into settings, and disabled real time scanning...if i open task manager when i hit the repair button, you can see it it using memory...or 'working' then times out after about 10 seconds.

I did have Malwabytes as well, but have got rid of that now.

Link to comment
Share on other sites

  • 0

Done!! Third attempt and for some reason this time it worked? Bizzare...it froze completely, but when i re-booted it came up with a line saying 'cannot display optimum....(something like that as it then dissapeared), I tried again, and it opened...Thank you!

 

Now how do i get my Easy VHS to DVD to work??

 

I only managed this once when I was able to borrow a VHS player with the red, yellow, and white output leads....it will not work of i use it with a Scart leads adapter?

Link to comment
Share on other sites

  • 0

It will work with SCART, but you have to have a switchable adaptor - most of the SCART /RCA adaptors are one way only.

 

There are adapters made with a physical slide switch (marked 'IN/OUT')

Link to comment
Share on other sites

  • 0

The adapter I used di not have a switchable bit on it (from memory)...I assume this is the deciding factor? Will order one today and have another go.

 

Now I have Roxio back and working, I have used it mainly for video editing for movies, but have never been able to successfully import my captured video. All i get is the first scene shot...whether i highlight them all on the whole folder on camera drive..i just get the first scene, then 1 second of each of the next....does that make sense?

 

I end up having to download it all using Image Mixer, then dragging it into roxio.

 

I know I must sound like a complete numpty at all this, but have used this software with the glitches for ages...be nice to iron out this issue.

Link to comment
Share on other sites

  • 0

The adapter I used di not have a switchable bit on it (from memory)...I assume this is the deciding factor? Will order one today and have another go.

 

Now I have Roxio back and working, I have used it mainly for video editing for movies, but have never been able to successfully import my captured video. All i get is the first scene shot...whether i highlight them all on the whole folder on camera drive..i just get the first scene, then 1 second of each of the next....does that make sense?

 

I end up having to download it all using Image Mixer, then dragging it into roxio.

 

I know I must sound like a complete numpty at all this, but have used this software with the glitches for ages...be nice to iron out this issue.

“Download it”??? You “download” from the internet…

 

Did you mean Convert it?

 

Obviously there is a problem with your captured files… I am guessing you did not capture them with Roxio… Fairly common corruption, guessing mpg's???

 

No way around it, they have to be converted to put them back into a Standard Format… Sometimes you can use one of the converters in Roxio (Video Copy & Convert – VideoWave – Drag & Drop Convert) and sometimes you have to use a 3rd Party converter…

Link to comment
Share on other sites

  • 0

I wasn't clear in my previous post, appologies...this is not related to Video capture, but caprure from my camcorder.

 

The issue i now have is trying to use roxio media import, to get all my Camcorder filming off my camcorder and saved onto my pc.

 

I have opened up Media import, select the source (Hitachi DZ-USBHDD), then it lists the movies on the camcorder, which you can expand into chapters..

 

Now no matter how i do it, whether i just import the whole movie, or try to do it by the chapter, all I get is the very first chapter in full, and then a 1 second snippet of all the others, even though it has taken the correct ammount of time to import.

 

Even if I delete the first chapter from my computer, it still only imports a fraction of the next - 694 kb every time regardless of how long the clip is.. I can Play it no issues...just not import it.

 

If I then disconnect the video camera, delete the scene off the camcorder, plug it back in again...it will then import the next chapter correctly....but then i have to do this process all over again...which is obviously very time consuming.

 

I have had a good look on here, there really are some helpfull chaps here, much appreciated - but my issue above I feel I have started in the wrong section, so I will take this issue to the correct section.

 

Many thanks to all above for the help...getting there now.

Edited by essexmaverick
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...