Jump to content
  • 0

Canon Mts Files Problem



Recently invested in a Canon HD camcorder.


The AVCHD files (MTI format) that I have transfered from the camera to my pc have all suddenly lost the sound.


They were playing back ok until recently.


The files still on the camera have sound when viewed through the camera.


But when transferred to the pc......no sound.


I am mystified.


Any ideas?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Isn't that an MTS extension?


You shoudl be recording with FXP setting, even Canon admits that their MXP is troublesome :lol:


You should always post the actual make and model of your equipment instead of a vague Canon description. That covers about 200 different cameras :huh:


It's been a while Jim since I've been here.


Its a Legria HFR18.


They are MTS files.


Funny thing though, in the last hour since I posted I tried to roll back the latest Realtek audio driver I recently updated.


It never "rolled back" and I'm left with some Microsoft Audio but it fixed the problem.


Anyway while I'm on, what spec of machine do you suggest to edit AVCHD files as my machine is very slow and the preview screen stutters a lot in Videowave.



Link to comment
Share on other sites

  • 0

OK, with that I could find the camcorder in the Canon UK site: HERE


I see that it does not have the MXP recording settings, so we know you are using FXP ;)


Rollback is there to protect Windows not you!!! I am not a big fan of using it, I ususally Format if it is that bad :huh:


It will be slow but you have enough PC, provided that you keep everything else turned off while you are working.


Do a complete shutdown of your PC and let it sit for a minute before you turn it back on.

Link to comment
Share on other sites

  • 0

Are you running EMC 9 as is stated in your signature/specs? If yes, then 1) you posted in the wrong forum (this is C2011) and 2?) EMC 9 is not compatible with Windows 7


As I said at the start of this post "it's been a while".


Yes it's 2010 I'm running.


Thanks for the reminder.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...