Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Music Cd Burning - Not Mp3


slh2655
 Share

Question

I am trying to burn music cds from original store purchased cds and add the table of contents.

 

I have tried using the "Music Audio CDs" on the left side of the main screen of Roxio Creator 2011. Then I selected "Burn Audio CDs" under the Create portion of the second screen. Then under "Quick Find" of the third screen I selected the DVD drive where the Original CD is located and it is recognized by the CDDB database and populates the left of the screen with the artist name, CD name and the track(s) names. When I drag and drop this info the right screen Roxio automatically start a conversion to MP3.

 

All previous versions of Roxio had the two options as does the 2011 version, but they added the table of contents and then copied the audio directly to another CD without doing a conversion. Why does 2011 have a "Burn Audio CDs" tab and a "Burn MP3 CDs" tab when they both do the same operation.

 

Could the Roxio software have a misdirected pointer in the software? And how can I get someone at Roxio to look at the issue?

 

Any suggestions?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I am trying to burn music cds from original store purchased cds and add the table of contents.

 

I have tried using the "Music Audio CDs" on the left side of the main screen of Roxio Creator 2011. Then I selected "Burn Audio CDs" under the Create portion of the second screen. Then under "Quick Find" of the third screen I selected the DVD drive where the Original CD is located and it is recognized by the CDDB database and populates the left of the screen with the artist name, CD name and the track(s) names. When I drag and drop this info the right screen Roxio automatically start a conversion to MP3.

 

All previous versions of Roxio had the two options as does the 2011 version, but they added the table of contents and then copied the audio directly to another CD without doing a conversion. Why does 2011 have a "Burn Audio CDs" tab and a "Burn MP3 CDs" tab when they both do the same operation.

 

Could the Roxio software have a misdirected pointer in the software? And how can I get someone at Roxio to look at the issue?

 

Any suggestions?

 

It's storing them in a temp folder as mp3's on your hard drive before burning them to a CD.. I don't see any option to change that.

 

Use Copy Disc if that's what your doing. It will make a temp image if your only using one drive or you have the option to stage to the hard drive under options.

 

post-97-014309900 1303907809.jpg

 

post-97-089959900 1303908173.jpg

 

post-97-018740500 1303908171.jpg

 

post-97-085695200 1303908172.jpg

Link to comment
Share on other sites

  • 0

Hi,

 

I understood that you were wanting to rip tracks from an audio CD, but 'Burn Audio CDs' was converting the ripped tracks to MP3 - which of course involves recoding and loss of audio fidelity.

 

What you need to do is to instruct 'Burn Audio CDs' to rip the CD tracks as WAV files, which retains full fidelity.

 

For some reason not obvious to users, the controls for this are set in the "Rip" menu. If you go to Music/Audio > Import > Rip and then to 'Options' at the right end of the thick black line you'll see 'Rip Settings'. There you set the Type: for WAV. The Quality: box will be greyed, because WAV is best quality.

 

Click OK, and go back to 'Burn Audio CDs'. It should now grab the tracks you select, as WAV files and drop them onto the right side of the screen without recoding them. There you can arrange them in your preferred order and burn to CD along with the Artist and track names as CD-Text.

 

Does that help?

 

Regards,

Brendon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...