Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

General Help For Easy Vhs To Dvd!


24ggirl
 Share

Question

I got it installed but can't figure out why when I go into the program, and click the Record DVD icon and that it tells me that it's searching for the video signal and then when that's over and then it tells me that there is no video signal.

 

I have tried to remedy the problem by hooking the VCR to a TV to make sure that it's getting the video signal after I hook it up that way to make sure that I did that correctly, and I did!

 

Can you please tell me what I need to do to get the VCR hooked up correctly to the little device that hooks up the the computer correctly as well so that I will get a video signal from the VCR. Thanks!

Link to comment
Share on other sites

23 answers to this question

Recommended Posts

  • 0

Let’s start by you supplying everything you left out of your post. ;)

 

What is your Version or Build number for your software?

 

What are your PC Specs and OS (like I have in my signature block)?

 

Did you read through all the pinned posts at the top about installing and using?

 

Have you tried using a DVD Player or camcorder as a Source?

Link to comment
Share on other sites

  • 0

When you say, "What are your PC Specs and OS (like I have in my signature block)?", I hope I have answered those questions, if not then please let me know what else I need to include and how to get to it.

 

When you say,Did you read through all the pinned posts at the top about installing and using? Yes I have.

 

When you say, Have you tried using a DVD Player or camcorder as a Source? Yes I have.

 

Anything else I might try that you can think of or help me with?

Link to comment
Share on other sites

  • 0

Build: 201B23A, VHS

 

(Build 201B23A ENU)

 

When I go to the Device Manager, I checked in the Sound, Video, and Game Controllers, and the Roxio Video Capture USB and USB Audio Device are not showing at all there even after I re-installed by using the Setup installer and ran it.

 

Do you have anything else I might try?

 

I really do appreciate you working with me even though I know it's quite frustrating for the both of us here.

Link to comment
Share on other sites

  • 0

It has to show up somewhere, Windows will not let you plug in any device without it showing up in the Device Manager…

 

You have to open the Device Manager with the device unplugged, then plug it in and see what happens in the Device Manager.

 

You may have to do this a couple of times to see what is changing… It will probably show up as an 'Other devices':

 

post-39730-035019500 1304932940.jpg

 

Once you find it, Delete those entries!!!! Then unlug the device and put it aside.

 

You may want to write this down or print out the instructions from here. It isn't hard, but a little tedious ;)

 

Do the Prep Steps to the letter!

 

Then start to install of the Suite, only pick Repair when it is offered.

 

Reboot and only then, plug the device back in.

 

It should now look like this:

 

post-39730-034887100 1304933178.jpg

Link to comment
Share on other sites

  • 0

OK, these are the steps that I have taken, and now I have had some success finally!!!

 

I have updated the Drivers for the USB's which are the Video and Audio Drivers (1.0 and 2.0)

 

I have updated the Drivers for the CD and DVD ROM

 

I have checked and found that I do have a 2.0 USB Drive (4 of them)

 

I have re-installed the installation software for the capture device and now the Roxio Video Capture USB and USB Audio Device are showing in the Device Manager under Sound, Video, and Game Controllers.

 

I have checked that the DMA is checked in both CD and DVD drives in the Device Manager.

 

I have tried updating the program, and it's already up to date.

 

I have followed the installation techniques properly.

 

All of these steps that I did were from all of the tips and tricks that you told me I should check via the Pinned Posts and like I said, the Roxio Video Capture USB and USB Audio Device are finally showing up in the USB part.

 

Do you have anything else that I may try now?

Link to comment
Share on other sites

  • 0

Capture something from a DVD Player, VCR, camcorder or Any source that can provide composit output for the USB Device.

 

Start Capture and after about 10 seconds, Stop!

 

Do a few then output as DVD and burn them onto a DVD RW.

 

Alternate Ending 1: Output them to Computer as mpeg2 or WMV and play it on your PC.

Link to comment
Share on other sites

  • 0

I don't want you to think that I have forgotten to do this or anything like this, I just haven't had the time to do so, but when I do, I'll get back to you and let you know! Thanks! (Just updating, that's all so this won't close) Thanks for your understanding in this matter at hand! Appreciate it!

Link to comment
Share on other sites

  • 0

Just giving you an update here.

 

I will be taking the computer to be looked at today and hopefully will have some good news about the USB issue that I face with it, and then when I get it back, I will be doing a BIOS update. When this is all done, we will be able to pick up where we left off. Thanks for being very very patient with me!

Link to comment
Share on other sites

  • 0

OK, I finally got the computer back, and here is my answer and small problem now.

 

I did get the computer back and had the Bios updated and they even cleaned and blew out the USB ports because they told me that the computer was probably in a dusty warehouse and that the dust got in the USB ports, and when I kept on pulling the device out and then plugging it back in, the dust was getting pushed back further into the USB port causing the chime sound when you plug and unplug the USB device to the USB ports.

 

Needless to say, they are all working now, but the device is not! It was at first until I unplugged it to try out all of the USB ports to see if they were working or not, and now all it does is get the sound even though it comes and goes, and now no picture like before.

 

They did check out the mother board by doing a diagnostic on it, and they told me that there is nothing wrong with it at all. I'm glad that part and all these other parts are ruled out as well also and that, that's not it at all!

 

In the meantime, I may get you to help me see if it will somehow work now that everything is up and running the way that it should now if you don't mind again.

 

And thanks for your patience and understanding once again in this matter in helping me out. I feel eventually that we'll get the bugs worked out so to speak and all will be well as if nothing happened at all. After all, persistence does pay off you know.

 

I actually was thinking that maybe possibly that the bottom 4 USB ports were overloaded or something like that, becuase, it didn't start to act up until I plugged it back in with the other devices and that was not it at all, because even with them all out, it still didn't work properly. Do you happen to have a simple solution now that could easily fix it since like I said already that I unplugged it and plugged it back in that may have caused this issue I'm experiencing now. At least it does work now, but not all the way fully just yet!

 

After getting it back, and after I plugged the USB in to the USB port and windows actually picked it up and re-installed it after having the Bios updated like I already said I did, it did work the way that it was supposed to all along, but now it doesn't as like I've already said, you can hear sound coming and going, but no picture now. Please help me again! Thanks!

Edited by 24ggirl
Link to comment
Share on other sites

  • 0

YES, sorry I grabbed a Win7 pic, in XP it looks like this:

 

post-39730-060429800 1308912375.jpg

 

Soooo, we have drivers, now we need to test it out!

 

If you don’t get a signal from the VCR try 2 more things :huh:

 

Double check the back of the VCR to make sure the RCA cables (Yellow/White/Red) are hooked into the Output connectors! (easy to mistake)

 

Or try a completely different source, like a DVD Player ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...