Jump to content
  • 0
Cauptain

[Modus Operandi] Tutorial 01 - Test Your Hardware For Rgc!

Question

I see that many people have doubts about whether the PC / NB will work with the RGC

 

To help staff, I did a tutorial where we can test whether your hardware meets the requirements.

 

This does not apply to SOFTWARE used, only HARDWARE pay attention please.

 

The tutorial is for all capture cards USB/PC/PCI-e and PC/NB/NETBK

 

 

Recommendation

- Setup Virtual Memory to FIXED 2048.

- Disable System Restore.

- Pause or disable antivirus.

- Enable the Desktop Classic theme.

 

One thing the staff does not worry about the POWER SUPPLY used. Record a USB input need a good PS, because otherwise the audio may be accelerated, missing or crashing, the video can disappear or become distorted.

 

 

Download and Test

1- Download the test software (freeware) : VIRTUALDUB

 

2 - Look the screens, config as, test and post here your results. Test for 10 minutes. Cannot loss of frames or frames inserted. You must always be 0, like the picture.

 

If "0" in test, CONGRATULATIONS your PC will work with RGC or any other video card in SD record.

 

  • w7xJol.jpg
  • fGCMul.jpg
  • n4juBl.jpg
  • 7Dnull.jpg
  • KFWfPl.jpg
  • FaOawl.jpg
  • FelBOl.jpg
  • RyqFZl.jpg
  • M2IURl.jpg
  • qvgB9l.jpg

 

Continue in next post...

 

 

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I'm not sure if I did this correctly, I ended up have 4 Frames inserted and 0 Frames dropped. Was I suppose to do this while Roxio GameCap was connected or just by using the VirtualDub program by itself?

Share this post


Link to post
Share on other sites
  • 0

I'm not sure if I did this correctly, I ended up have 4 Frames inserted and 0 Frames dropped. Was I suppose to do this while Roxio GameCap was connected or just by using the VirtualDub program by itself?

Hi FrankR6388,

 

4 Inserted frames in 10minutes not a BIG problem. But if you have a RGC, select this and test. For you will best test ever.

 

Please, test and post your results here (print screen)

 

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

No frames drops, avarage fps 32, frames inserted 10k... ;_;

 

Waiting your "dica" ring guy. :P

Share this post


Link to post
Share on other sites
  • 0

No frames drops, avarage fps 32, frames inserted 10k... ;_;

 

Waiting your "dica" ring guy. :P

Sorry for delay araCO.

 

The problem is I discovered that the RGC is only 30.00 FPS

 

So that was inserted +10k frames

 

Select 30fps instead of 60fps in Virtualdub and test again. No more frames inserted.

 

(I will replace the setting for 30fps)

 

 

Claudio

 

Share this post


Link to post
Share on other sites
  • 0

Hi everybody,

 

I change a few things for use real RGC in test hardware, problems and capture quality.

 

  • ojRqYl.jpg
  • dmljvl.jpg
  • B6msql.jpg
  • pspPvl.jpg
  • 96uOBl.jpg
  • Rs8sTl.jpg
  • fVUGbl.jpg

Using this method is guaranteed to have the best quality in video capture.

 

Then I'll post videos from some softwares capture for comparison.

 

Any doubt, reply.

 

 

 

Claudio

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

I am currently running an asus laptop with 3gb of ram, and an intel duo processor.

my numbers from the test are 42.63 gb of file size,

average rate is 30.00294 fps.

Data rate 20253kb/s

1.01 compression ratio

avg frame size 691200

0 dropped

0 inserted

resample .99898x.

 

 

that is over 37 minutees

my audio numbers are 48002.39hz

118 kbps

and a resample of -.039 s.t

 

vt adjust is zero

Current error is 7ms.

 

is my system able to handle this?

Share this post


Link to post
Share on other sites
  • 0

I am currently running an asus laptop with 3gb of ram, and an intel duo processor.

my numbers from the test are 42.63 gb of file size,

average rate is 30.00294 fps.

Data rate 20253kb/s

1.01 compression ratio

avg frame size 691200

0 dropped

0 inserted

resample .99898x.

 

 

that is over 37 minutees

my audio numbers are 48002.39hz

118 kbps

and a resample of -.039 s.t

 

vt adjust is zero

Current error is 7ms.

 

is my system able to handle this?

Yes hayamoto. Your NB is approved for RGC.

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

Yes hayamoto. Your NB is approved for RGC.

 

Claudio

 

Please stop using abbreviations, not everyone knows what NB stands for

Share this post


Link to post
Share on other sites
  • 0

well though my hardware works, I must be having software problem that was previously associated with ps issues, yes its 2.0

 

 

i will search elseware for help.

Share this post


Link to post
Share on other sites
  • 0

Ok, so this is what i got. I bet i did something wrong. :PScreenshotforRoxiosettings.jpg What was with the multiple repeating frames? Anyway, hope i passed. :P If i did something wrong then I'll try again.

Share this post


Link to post
Share on other sites
  • 0

23D65.jpg

 

I am going to assume, from what I can tell, that my setup sucks, and RGC will NOT be working as I have already figured out.

Edited by Freakonate

Share this post


Link to post
Share on other sites
  • 0

Ok, so this is what i got. I bet i did something wrong. :P

What was with the multiple repeating frames? Anyway, hope i passed. :P If i did something wrong then I'll try again.

 

 

 

I am going to assume, from what I can tell, that my setup sucks, and RGC will NOT be working as I have already figured out.

 

Sorry guys, change config for that and test again and post here.

 

 

Claudio

 

96uOB.jpg

Share this post


Link to post
Share on other sites
  • 0

P7XQE.jpg

 

Second attempt...

 

Are you use some codec compression? Because your test is 13minutes = 417MB.

 

Any test make using this tutorial is equal to +1GB per minute.

 

Check your config & test again.

 

Remember, never check audio tab: ENABLE AUDIO PLAYBACK.

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

Are you use some codec compression? Because your test is 13minutes = 417MB.

 

Any test make using this tutorial is equal to +1GB per minute.

 

Check your config & test again.

 

Remember, never check audio tab: ENABLE AUDIO PLAYBACK.

 

 

Claudio

 

Do you think it's because I am using Windows Vista? Could that be the problem?

Share this post


Link to post
Share on other sites
  • 0

AZ2Qq.jpg

 

Third time results.

 

There's something wrong with your Windows. You can not have only that amount of frames. It is very low. Do you have any capture card?

 

Claudio

Edited by Cauptain

Share this post


Link to post
Share on other sites
  • 0

There's something wrong with your Windows. You can not have only that amount of frames. It is very low. Do you have any capture card?

 

Claudio

 

Do you mean the RGC?

If that's what you mean, yes, I have it.

Share this post


Link to post
Share on other sites
  • 0

Do you mean the RGC?

If that's what you mean, yes, I have it.

 

Humm Ok.

 

Please get this software, install and post your screen here (like mine ): MY PC SPECCY

 

W1TTk.jpg

 

I will remake a schema for your test.

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

Humm Ok.

 

Please get this software, install and post your screen here (like mine ): MY PC SPECCY

 

W1TTk.jpg

 

I will remake a schema for your test.

 

 

Claudio

 

Thanks Claudio, I'll get right on it.

Share this post


Link to post
Share on other sites
  • 0

xWzve.jpg

 

And there it is.

 

Freakonate your temperatures are very high.

 

Your notebook should work perfectly (nice specs) but the heat can be the cause of their problems. When the processor is warm, it lowers the processing speed and i can give to drop frames.

 

Windows Vista is well known for problems with TV tuner/capture cards. I would recommend you install a Windows 7 Home Premium.

 

Do you use High Perfomance setting??? Test plugged in power supply??

 

Use the software for it and post here a screen ok?

 

 

Claudio

Share this post


Link to post
Share on other sites
  • 0

Freakonate your temperatures are very high.

 

Your notebook should work perfectly (nice specs) but the heat can be the cause of their problems. When the processor is warm, it lowers the processing speed and i can give to drop frames.

 

Windows Vista is well known for problems with TV tuner/capture cards. I would recommend you install a Windows 7 Home Premium.

 

Do you use High Perfomance setting??? Test plugged in power supply??

 

Use the software for it and post here a screen ok?

 

 

Claudio

 

This is a very hot machine for some reason. It's plugged in, and It is also propped up on a laptop desk, so there is plenty of airflow. It IS hot where I live also -- current temp. 107. Air conditioner is on and fan is also on. I have been meaning to upgrade to Windows 7, I just haven't bothered to pick it up yet.

Share this post


Link to post
Share on other sites
  • 0

This is a very hot machine for some reason. It's plugged in, and It is also propped up on a laptop desk, so there is plenty of airflow. It IS hot where I live also -- current temp. 107. Air conditioner is on and fan is also on. I have been meaning to upgrade to Windows 7, I just haven't bothered to pick it up yet.

In this case it is the only thing I can suggest at the time was what I said above.

 

If you continue to give this problem, install Windows 7.

 

One thing you could do is DISABLE SYSTEM RESTORE and SET Virtual Memory to 2048 fixed.

Edited by Cauptain

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×