Jump to content

Question

I've searched through Creator 2011 " 'How-to' and Usability" and "General Discussion", but was unable to find an answer to my problem. So if this topic has already been addressed, please tell me where to look.

 

Anyway, I am attempting to make a production using MyDVD. I have added three slideshows that I made in VideoWave. The actual slideshows play, look, and sound like they should when I preview the project. However, the menu page is blurry. The background, thumbnails, text, and buttons are all blurry.

 

Also, I am attempting to add an intro movie to the production. I've only added one picture to that and it is blurry.

 

I'd appreciate your help with this problem.

 

Thank you.

 

Chris

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I've searched through Creator 2011 " 'How-to' and Usability" and "General Discussion", but was unable to find an answer to my problem. So if this topic has already been addressed, please tell me where to look.

 

Anyway, I am attempting to make a production using MyDVD. I have added three slideshows that I made in VideoWave. The actual slideshows play, look, and sound like they should when I preview the project. However, the menu page is blurry. The background, thumbnails, text, and buttons are all blurry.

 

Also, I am attempting to add an intro movie to the production. I've only added one picture to that and it is blurry.

 

I'd appreciate your help with this problem.

 

Thank you.

 

Chris

 

If you saw the blurryness in Video Wave , we would have a ready answer for you. I don't remember anyone else raising that issue (but my memory is not as good as it once was)

 

Can you do a screen shot and post it here so we can see what you are seeing.

Share this post


Link to post
Share on other sites
  • 0

If you saw the blurryness in Video Wave , we would have a ready answer for you. I don't remember anyone else raising that issue (but my memory is not as good as it once was)

 

Can you do a screen shot and post it here so we can see what you are seeing.

 

 

Thank you for your reply.

 

However, call me SILLY. But, I do not know how to do a screen shot. I looked in my programs under accessories and the only thing that I found is a "Snipping Tool" that, according to Help and Support, is what is used. But I do not understand how to use it. If you have any suggestions, please let me know.

 

Also, I see no blurriness in my separate VideoWave slideshows. It's just the MyDVD menu that I made for the production.

 

Chris

Share this post


Link to post
Share on other sites
  • 0

Thank you for your reply.

 

However, call me SILLY. But, I do not know how to do a screen shot. I looked in my programs under accessories and the only thing that I found is a "Snipping Tool" that, according to Help and Support, is what is used. But I do not understand how to use it. If you have any suggestions, please let me know.

 

Also, I see no blurriness in my separate VideoWave slideshows. It's just the MyDVD menu that I made for the production.

 

Chris

 

 

I decided to not do the screen shot. Instead, I redid the entire production. Then I burned it onto a DVD. It looks better when played from the disk.

 

Thank you for your help. I appreciate it.

 

Chris

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×