Jump to content
  • Who's Online   0 Members, 0 Anonymous, 147 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
toughenough6

Audio And Video Are Messed Up...

Question

K so i just got roxio game capture, hooked it up with my xbox 360, and it was all good so i decided to record some call of duty 4, i recorded a few matches, but when i went to view them, some of the audio was speeding up, slowing down, going choppy, doing all sorts of different things in all sorts of different places, and same with the video, i tried viewing it in different programs, hell i uploaded it to youtube and watched it on another computer! Can anyone help me?

 

 

Here is the video (the first kill isnt bad, but wait for it...):

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

K so i just got roxio game capture, hooked it up with my xbox 360, and it was all good so i decided to record some call of duty 4, i recorded a few matches, but when i went to view them, some of the audio was speeding up, slowing down, going choppy, doing all sorts of different things in all sorts of different places, and same with the video, i tried viewing it in different programs, hell i uploaded it to youtube and watched it on another computer! Can anyone help me?

 

 

Here is the video (the first kill isnt bad, but wait for it...):

 

http://www.youtube.com/watch?v=jutc5FTQIgM&feature=channel_video_title

 

If your PC meets the minimum recommended. The problem can be POWER SUPPLY

 

USB 2.0 input requires a correct power to function properly

 

Check this link and make sure everything is OK.

 

Change the "source video" for your RGC and test. After this post your results.

 

 

 

 

 

Claudio

Edited by Cauptain

Share this post


Link to post
Share on other sites
  • 0

K so i just got roxio game capture, hooked it up with my xbox 360, and it was all good so i decided to record some call of duty 4, i recorded a few matches, but when i went to view them, some of the audio was speeding up, slowing down, going choppy, doing all sorts of different things in all sorts of different places, and same with the video, i tried viewing it in different programs, hell i uploaded it to youtube and watched it on another computer! Can anyone help me?

 

 

Please read this official Kb article

 

I doubt that it has anyitng to do with just a power supply.:

Edited by sknis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×