Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

No Video Signal


Jedice
 Share

Question

Hi

Just bought VHS to DVD and running on Windows 7. Installed the programme and both drivers are showing on device manager. I cannot get a signal in the capture box. The video is running ok (ive tried 2 vhs machines so I know they are ok). Ive looked on here and most people tend to get the sound but I dont get anything.

 

Ive got loads of free harddrive, ive tried running it direct to the yellow, white and red wires and alos through a scart adapter - nothing!

 

any ideas?

 

thanks

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Thanks for mentioning SCART up front! ;)

 

Most UK, as well as other parts of the world that use SCART have trouble due to their adapter... One user recommended this one at AmazonUK

 

Before running out to buy one, you may want to try something else that has Composite (not Component) OUT or S-Video OUT first... DVD Player, camcorder etc. come to mind ;)

 

Version or Build Number of your V2D software is important! Only the 201B Build handles input automatically.

 

Let us know how you make out ;)

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

Thanks for mentioning SCART up front! ;)

 

Most UK, as well as other parts of the world that use SCART have trouble due to their adapter... One user recommended this one at AmazonUK

 

Before running out to buy one, you may want to try something else that has Composite (not Component) OUT or S-Video OUT first... DVD Player, camcorder etc. come to mind ;)

 

Version or Build Number of your V2D software is important! Only the 201B Build handles input automatically.

 

Let us know how you make out ;)

 

 

Hi Jim - thanks for this ....is it a 201B23a ive tried dvd player....again this didnt pick up anything.. i havnt got the connecting wire yet for an s-video. Ive several Scart adapters and tried them all none are getting signal.

 

Ill try the scat suggested just wondered if there were any other suggestions..ive made sure teh divers are ok...ive tried the suggestion about usb connect first then the wires etc

 

thanks

 

Richard

Link to comment
Share on other sites

  • 0

Maybe one thing ~ I will send you a Message ;)

 

it is a little off the wall so I don't want others trying it :lol:

 

Thanks Jim, tried that ;-) ;) it didnt detect the signal either but did pick up the roxio usb driver.,,just no signal from it.it managed to find my integrated webcam ok. I tried 2 vhs machines :(

 

what do you think I should look at next? Thanks again!

 

Richard

Edited by Jedice
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...