Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    There are no registered users currently online

  • 0
kaitak

Encoding Error 8004520C

Question

I'm using Roxio 9 to create DVDs of slide shows and movies from vacations. I've done this in the past with good results using just slides; now I want to add movies. Here's what I've done:

1. used the 'slide show asst' to create my slide show. I also added movies. Preview looks great.

2. used Videowave to individually Pan slides in a customized fashion. Also added music. Preview looks great.

3. I deleted the first and last slides that had been autogenerated in the 'slide show assistant' and created my own 'opening' and 'closing' slides.

4. Then added music tracks. Preview looks and sounds great.

5. When I try to burn the DVD using Videowave icon Roxio gives me the screen to create the ISO file but when it starts the encoding process I get the following Error.."8004520C Error while encoding Movie 1"

Any ideas would be greatly appreciated.

John

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I'm using Roxio 9 to create DVDs of slide shows and movies from vacations. I've done this in the past with good results using just slides; now I want to add movies. Here's what I've done:

1. used the 'slide show asst' to create my slide show. I also added movies. Preview looks great.

2. used Videowave to individually Pan slides in a customized fashion. Also added music. Preview looks great.

3. I deleted the first and last slides that had been autogenerated in the 'slide show assistant' and created my own 'opening' and 'closing' slides.

4. Then added music tracks. Preview looks and sounds great.

5. When I try to burn the DVD using Videowave icon Roxio gives me the screen to create the ISO file but when it starts the encoding process I get the following Error.."8004520C Error while encoding Movie 1"

Any ideas would be greatly appreciated.

John

 

Do not use the Slideshow Assistant. Assemble your whole project (slides and video) using Videowave, it offers many more features and options.

Before burning, use Videowave to output your project to a mpeg2 files (DVD best quality). This may show you where the hangup occurs.

Also how long in time is your video project?

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0

Do not use the Slideshow Assistant. Assemble your whole project (slides and video) using Videowave, it offers many more features and options.

Before burning, use Videowave to output your project to a mpeg2 files (DVD best quality). This may show you where the hangup occurs.

Also how long in time is your video project?

 

My file is pretty short...only abut 10 minutes.

I have found that requencing slides in Videowave is very slow vs Slide show asst. That's whi I use the Asst. Am I ding something wrong?

John

Share this post


Link to post
Share on other sites
  • 0

My file is pretty short...only abut 10 minutes.

I have found that requencing slides in Videowave is very slow vs Slide show asst. That's whi I use the Asst. Am I ding something wrong?

John

 

You have another thread going in C2011 - which program are you now using.?

 

I don't understand what you mean by "resequencing slides"?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×