Jump to content
  • 0

Burning Quality With .mov Files


RonnieDP
 Share

Question

Hi all,

 

I have made a lot of hardware/software changes of late, and am going thru some tough learning curves. This is just for some background. I changed frpm PC to a 27" iMac recently.

After lots of troubles trying to edit my camcorder mini DV files in iMovie and burning with iDVD, I purchased Toast11 Titanium. This did not solve my quality issues burning to DVD, still using iMovie, so I got hold of FCE as well.

So I now get perfect conversions of my DV footage to .mov files using FCE. The thing is, they burn properly now with iDVD, but not with Toast.

When I burn in toast, the quality looks good, except for fast moving action. Any movement, such as my grandson doing a sprint on the athletics track, gets a strobe like effect.

 

I would appreciate some help with this. Just to say, HD footage from my Canon 7D, burn perfectly via Toast. Although I have not tried any action stuff.

 

Ronnie.

Edited by RonnieDP
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

You can tweak the Toast encoder by going to the Custom Encoder settings window. This is done by clicking the Customize button, then the Encoding tab and then the Custom button. There are two settings that help with motion. One is Motion Estimation which should already be at Best and the other is Half-Pel which you need to turn on by checking the box. If you have only about an hour of video to put on the DVD you can move the average bit rate to around 7 and the maximum to around 8.5.

 

It is possible that what you're seeing is a field dominance problem. This happens when the video gets encoded with the interlacing reversed as for whether the upper or lower field is displayed first. Interlacing issues are most noticed when there is fast movement in the scene. HERE is a discussion of this in Apple's knowledgebase along with examples. Toast automatically chooses the field order that is common for that source. However, that could be the wrong choice. In the custom encoder settings window there is the option to force the use of upper field first or lower field first. You'd need to do some tests to see which it is for your project.

 

When doing a test with Toast I suggest selecting a short clip that you know has the problem. You can do this with the editor in Toast by clicking the Edit button. That editor does not touch the source video in any way. It just tells Toast what parts to include or exclude when doing the encoding. Also, choose Save as Disc Image so you don't waste any discs. When the disc image is finished use Mount Disc Image from the Toast Utilities menu to mount it which in turn should automatically launch DVD Player to view it.

 

Something else you may not be aware of is you can add videos to the Toast window using the video section in the Media Browser. You also can preview them there before adding to Toast. With iMovie it makes it unnecessary to first export the movie before adding to Toast. FCE probably still needs the video to be exported first. One approach my brother uses is to choose progressive instead of interlaced when exporting videos from FCE. I've seen the result and it eliminates the shimmering around bright objects such as chrome. You might give that a try.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...