Jump to content
  • 0

Copy And Convert Stops Working When Converting Iso Image


hammersfan
 Share

Question

Hi, i have trying to convert an iso image from my hardrive to mpeg2 using the video option within copy and covert in roxio creator 2010, but when i click the convert button it crashes with the window pane that it has stopped working. i tried to use the other coversion methods i.e to ipod, phone ,hd etc but it still crashes with the same message. I tried to convert a mpeg file and that works fine. My ATI drivers are up to date and windows vista updates are to date. Can anyone help me. Thanks

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

What is this Evil ISO you are trying to feed to VCC :glare:

 

You may have to Burn a disc (RW) with the ISO in order to import it. Or you could mount it to a Virtual Drive and do it from there…

 

I am betting there is a flaw in it that is killing VCC but the roundabout approach may fix it ;)

 

If you want to test VCC, slap together a quick slideshow in Create DVDs and Burn it to File (ISO). Then use that one to test VCC with.

Link to comment
Share on other sites

  • 0

Thanks i tried your work around method by burning to disc and importing back into a video folder and it worked. Man thanks for that, so i take it copy and convert does not always work converting a iso image.

that is not what I asked you to test... :huh:

 

I wanted you to create a File (ISO) in MyDVD!

 

Since you are having trouble with an ISO there is no point in testing unless you use another ISO...

 

You still did evaded answering the source of this problem file?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...