Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

how to preserve interlacing


rickla

Question

I forget how I solved this last time i made dvds, it may not be possible with this software...

 

Anyway my source is DV, which is interlaced. However when it is encoded to mpeg2 and burned, the resulting video is pretty bad, it's not interlaced anymore mainly.

 

I think before I encoded using something like tmpeg and burned maybe with an old sonic to get that working.

 

But I would think a new version like this should do the right thing, it does have a setting for progressive/interlaced but that doesn't seem to affect the output.

 

Any ideas?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

..., it's not interlaced anymore mainly.
How are you determining this? I just created a 4min slideshow with a short video clip and burned to a video folder set at Best. According to GSpot:

video: VBR 720X480 @9000kbps interlaced

audio: AC3 48Khz@448kbps 2 channel

 

I did this 3 more times using DV AVI files and each time GSpot reports the final VOB as being interlaced.

post-49-1154204405.jpg

Link to comment
Share on other sites

How are you determining this? I just created a 4min slideshow with a short video clip and burned to a video folder set at Best. According to GSpot:

video: VBR 720X480 @9000kbps interlaced

audio: AC3 48Khz@448kbps 2 channel

 

I did this 3 more times using DV AVI files and each time GSpot reports the final VOB as being interlaced.

 

Yes I now see what it is from your screenshot and mine too. It's BFF not TFF.

 

What I discovered so far is that setting rendering to software correctly outputs TFF and is doing the bff (dv) to tff conversion correctly. At least so far that's what I'm seeing.

 

Going to update my nvidia drivers and experiment more. Have no idea what the hardware rendering is doing exactly, but updating drivers when in doubt never hurts...

Link to comment
Share on other sites

I'm a bit confused. I've always read that interlaced should always be bottom field first. Progessive is Top Field First. There should be no converting unless the original file is progressive.

 

No I'm probably the confused one. Upon reading more I think you're right it shouldn't matter really. It's just other tools convert it.

 

I ran another software render and this time it was bff (maybe I've been at it too long and it was before). But for sure the one I render with hardware was bad, even with externally encoded mp2 files... (I think it rerenders even in that case I suppose).

 

I have not tried since installing new drivers, maybe that will work. The software rendering takes an extremely long time!

 

BTW the conversion I mean is just knowing to start with the correct field. The bad rendering I got with the hardware setting looked like a you tube video, which I think can happen if the fields get reversed. But I am thinking it's likely not even field related, hoping the drivers will fix it all.

Link to comment
Share on other sites

But for sure the one I render with hardware was bad, even with externally encoded mp2 files... (I think it rerenders even in that case I suppose).
If the file is DVD Compliant, MyDVD should not reencode the file. You can tell during the burn process. You should see a gray preview with the work MPEG. If it is re-recoding, you will see the video.

post-49-1154225449.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...