Jump to content
  • 0
Sign in to follow this  
Horrorwitz

"edit Audio Tag" In Music Disc Creator Adds "pop" At Start Of The Track

Question

After I add WAV files from my hard drive to Music Disc Creator it initially sounds fine. But if I edit the audio tag by clicking "edit audio tag" within MDC at then adds a loud "pop!" at the beginning of the track. Anyone else have this problem?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It seems that checking the "embed or replace tags" option corrupts the start of each file leaving a loud click. Unfortunately unchecking it doesn't fix this. Hours of work down the toilet.

Share this post


Link to post
Share on other sites
  • 0

It seems that checking the "embed or replace tags" option corrupts the start of each file leaving a loud click. Unfortunately unchecking it doesn't fix this. Hours of work down the toilet.

 

Never had that problem and I just captured a half dozed LPs in the last couple of days and used the tag editor. Does it happen to all the music cuts or just the first one? Can you expand the timeline to make sure that the pop isn't there to begin with but is hidden. That happened to my neighbor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×