Jump to content
  • 0

Storyline Thumbnail Quality And 'glithcy' Save


tom cat
 Share

Question

In videowave I am experiencing a encountering a problem that occurs when a project is saved. Save function appears to be a bit 'glitchy' and although the save occurs correctly, the thumbnails in storyline are of greatly reduced quality the next time the project is opened. Any ideas as to what is going on and fixes.

Thanks

Tom Cat

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

In videowave I am experiencing a encountering a problem that occurs when a project is saved. Save function appears to be a bit 'glitchy' and although the save occurs correctly, the thumbnails in storyline are of greatly reduced quality the next time the project is opened. Any ideas as to what is going on and fixes.

Thanks

Tom Cat

 

Go into the folder where you are storing your VideoWave productions. You will see 2 files, with the name of your production. One will have a .dmsm file extension, and the other will have a .dat file extension. Delete the one with the .dat extension, reboot your computer, open VideoWave, and see if the thumbnails look good again.

 

Also, go up into Tools/Options, and click the option to clear the Proxy files.

Edited by grandpabruce
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...