Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

When I Click Blu Button Nothing Appears...


Vincent89
 Share

Question

when i click blu button nothing appears...I tried to do what was written in the forum with msnconfig, but even if I disable everything nothing changes the program doesnt start ...windows xp service pack 3 dual core 2.7 2giga of ram ati radeon 5550 HD...

please help me

Edited by Vincent89
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

when i click blu button nothing appears...I tried to do what was written in the forum with msnconfig, but even if I disable everything nothing changes the program doesnt start ...windows xp service pack 3 dual core 2.7 2giga of ram ati radeon 5550 HD...

please help me

On my Virtual Machine XPSP3 not working too. But in my VM Windows 7 32bits it´s OK.

 

Update to W7.

Link to comment
Share on other sites

  • 0

when i click blu button nothing appears...I tried to do what was written in the forum with msnconfig, but even if I disable everything nothing changes the program doesnt start ...windows xp service pack 3 dual core 2.7 2giga of ram ati radeon 5550 HD...

please help me

 

No, your operating system meets the system requirements. These programs do not run well under virtual machines but will work OK with dual boot.

 

Please provide more information; you did not even mention what gaming machine you have.

 

Did you have your anti-virus open and operating during the install. If so, it may have prevented some items being written to your registry.

First do this (link). Keep the anti-virus off and put the disc back into your computer. If you get a reinstall or repair, select that. If you have done that and you still get nothing, you may have to do an uninstall/reinstall. You could try using REVO Uninstaller (FREE) in the MODERATE Mode to remove the program and safe to remove registry items.

 

Do not use any registry cleaners after that even those provided in some anti-virus software.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...