Jump to content

Creator 6 Won't Run Since Upgrading System


 Share

Recommended Posts

i recently tried to use creator 6 for the first time since I upgraded my system to W7 64 bit. I got an error message that said 'cannot initialize API. please reinstall software'. i'm not sure if i can even find the original disc, or if that will even fix it.

someone told me that there might be a patch for W7 compatibility but I can't find anything.

any help would be appreciated.

thanks

Link to comment
Share on other sites

i recently tried to use creator 6 for the first time since I upgraded my system to W7 64 bit. I got an error message that said 'cannot initialize API. please reinstall software'. i'm not sure if i can even find the original disc, or if that will even fix it.

someone told me that there might be a patch for W7 compatibility but I can't find anything.

any help would be appreciated.

thanks

 

There is no patch; time to update.

 

These are the parograms/version compatible with W7.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...