Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Wont Burn Full Video


Rydinfly
 Share

Question

8 answers to this question

Recommended Posts

  • 0

i re-recorded the video from cable. its the first episode of a series. i have successfully recorded n burned the next 8 episodes(40 min each) i attempted to re-burn the 110 min video. it completes the burning process. if i look at the disc info from a computer it reads 1hr n 40 min. when the disc is in a dvd player there is only 30 min of video. does it make a difference if there is only 200mb remaining for free disc space? any ideas?

Link to comment
Share on other sites

  • 0

i re-recorded the video from cable. its the first episode of a series. i have successfully recorded n burned the next 8 episodes(40 min each) i attempted to re-burn the 110 min video. it completes the burning process. if i look at the disc info from a computer it reads 1hr n 40 min. when the disc is in a dvd player there is only 30 min of video. does it make a difference if there is only 200mb remaining for free disc space? any ideas?

Toast shouldn't be having any problems with a video DVD of that length. The space remaining on the disc after it is burned sounds about right. What format is the source video? Did you have Toast do any editing?

Link to comment
Share on other sites

  • 0

the source video is .eyetv extension. video is mpeg-2, 720x480 29.97 fps

My best guess is there is a time-code break in the video that is causing Toast to stop the video short. Did you edit the video in EyeTV? That shouldn't have caused a problem but it may have in this case. There's a couple things to try.

 

First, in EyeTV choose Export and then save the video as either a MPEG Program Stream or a MPEG Elementary Stream. It might be best to choose Elementary Stream which creates separate video and audio files. This has no effect on quality. Now add the resulting .m2v video (if an elementary stream) or .mpg file (if a program stream) to the Toast window. Toast automatically includes the audio. Now set up the menu the way you want and choose Save as Disc Image. Toast should report it is multiplexing (not encoding) the video. If it says it is encoding the video stop the process and go to the custom encoder settings window and choose Never re-encode.

 

When the disc image is done you can select it using the Image File setting in the Toast Copy window. This will mount the disc image so it can be played with DVD Player. Hopefully all the video will be present and you can click the burn button in Toast to make your DVD.

 

If it still stops at 30 minutes then you'll need to use a different application to repair the time-code break or you need to use EyeTV to convert the video to another format such as the one used for AppleTV. Repairing the timecode break is preferable because it doesn't require any re-encoding. You do this with the application MPEG Streamclip which is free but requires Apple's $20 QuickTime MPEG2 Playback Component. Add the MPEG Program Stream exported from EyeTV to MPEG Streamclip, choose Fix timecode breaks from the Edit menu and then choose Convert to MPEG to save the repaired video. Add that to Toast and all should work.

Link to comment
Share on other sites

  • 0

ok. so i upgraded to eyetv 3.5.2 because i didnt have the export feature. so i exported the file n loaded it into toast. i tried to burn it, and it started to encode it. i cancelled n tried to create a disk image but it started encoding it too. i cancelled it n tried to find the option to never re-encode, but i couldnt find it. where is this option @?

Link to comment
Share on other sites

  • 0

ok. so i upgraded to eyetv 3.5.2 because i didnt have the export feature. so i exported the file n loaded it into toast. i tried to burn it, and it started to encode it. i cancelled n tried to create a disk image but it started encoding it too. i cancelled it n tried to find the option to never re-encode, but i couldnt find it. where is this option @?

Click the Customize... button. In the window that appears click the Encoding tab. Now click Custom. There you'll see the option to choose Never next to Re-encoding. Toast will still re-encode videos that don't meet the video DVD specs, but an MPEG 2 standard-definition video from EyeTV does meet the specs and Toast should now report that it is multiplexing rather than encoding.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...