Jump to content
  • 0
Sign in to follow this  
wessonjoe

Videowave Trim Didn't Write 720P Side-By-Side File

Question

this file

 

 

should be like this one

 

 

, only trimmed.

since the original is about 34 minutes, i need to cut it into 3 sections to post on youtube.

i tried to create a new 3d production in videowave, add the file, and use the trim function to select about 12 minutes to output to a side-by-side file.

the output options only allowed dvd-sized video (480 x 2) for a side-by-side.

how do i get the trimmed video file to be the same format as the 3d camera file? (Aiptek I2 3D camera, 720p side-by-side.)

and how do i get rid of the borders?

 

:(

.

Edited by wessonjoe

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

Explain how you got to where you are at :lol:

 

When you import it to VW you must identify it correctly, "Side By Side (L/R)"...

 

When you Export As, you must select the very same output... ;)

 

Now this is assuming that L/R is the correct format for the Aiptek... And that is the format you wish to export it as :huh:

Share this post


Link to post
Share on other sites
  • 0

yes, i did as you say.

new 16:9 3d project - add video, side-L/R - export as side-L/R

you see the result, not HD like original.

the export only allowed avc-better or below.

 

why?

 

:(

.

Share this post


Link to post
Share on other sites
  • 0

I cannot duplicate this… :huh:

 

If I add a clip from my Aiptek to VideoWave:

 

post-39730-024300800 1306335960.jpg

 

Then choose to Export As, I have all options as long as I choose HD or All…

 

post-39730-094479500 1306335963.jpg

 

As it renders, all is as expected:

 

post-39730-008305900 1306335967.jpg

 

And when I preview my result, I get HD 3D Side by Side:

 

post-39730-046873900 1306335969.jpg

 

Perhaps if you post some screen caps when you go through you Project, we can get a better idea of where things are going amiss ;)

 

Edit: are you using 1/2 width for the setting??? <_< that would only allow DVD quality...

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

?? 1/2 width ??

 

so you think maybe the video trimmer is my problem here?

 

:)

.

 

new test is uploading. this will take a while.

post-92901-045719600 1306403855.png

post-92901-068650400 1306404402.png

Edited by wessonjoe

Share this post


Link to post
Share on other sites
  • 0

ok.

i have selected side-by-side everywhere.

the result is: upload failed. (2.59 GB for 12 minutes??)

it's still the same large borders, but it is HD now.

 

:(

.

post-92901-097620000 1306456489.png

Edited by wessonjoe

Share this post


Link to post
Share on other sites
  • 0

You have many options there which you are going to have to try... r/l as well as l/r.

 

Also make absolutely sure you are using a "pure" source file. If you use one that you output that has those bands in it, they will follow along...

Share this post


Link to post
Share on other sites
  • 0

You have many options there which you are going to have to try... r/l as well as l/r.

 

Also make absolutely sure you are using a "pure" source file. If you use one that you output that has those bands in it, they will follow along...

 

 

i know for sure that the Aiptek source file is 1280 x 720 L/R and that there are no borders at all. (see darrell's band above)

then i put it in the trimmer and it comes out with huge borders.

can you please tell me how to avoid that?

(i'll try to upload the source file somewhere)

 

:)

.

Share this post


Link to post
Share on other sites
  • 0

Try as I will, I cannot reproduce your results :huh:

 

I Trim:

 

post-39730-070234900 1306580330.jpg

 

I Export:

 

post-39730-084149400 1306580331.jpg

 

post-39730-058565800 1306580334.jpg

 

No Borders!

 

post-39730-001555200 1306580337.jpg

 

Got your video card/chip drivers and software up to date? (don't think Windows does this for you, it does not!)

 

Want to try the Prep Steps and a Repair Install?

Share this post


Link to post
Share on other sites
  • 0

but is that output 1280 x 720 still, or something else?

 

:(

.

 

(just got through with 1776 production and now have time to revisit this)

(i have video taken with the i2 at http://www.mediafire.com/?59s3y9dynijdt)

(wanted to put all the clips together and make a 3d avchd file but it came out cropped just like the trim)

(so not feeling the love here)

 

.

Share this post


Link to post
Share on other sites
  • 0

but is that output 1280 x 720 still, or something else?

 

 

No, look at the details in the picture! 800 X 450...

 

That is all the Aiptek makes ;)

Share this post


Link to post
Share on other sites
  • 0

ok, i just tried that setting and it still crops the video.

i have the latest nvidia 275.33 drivers and win7 is up to date.

what else could be wrong?

 

:(

.

Share this post


Link to post
Share on other sites
  • 0

WHAT IS YOUR SOURCE?

 

In fact why don't you review your step by step in detail so we can all be on the same page???

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

WHAT IS YOUR SOURCE?

 

In fact why don't you review your step by step in detail so we can all be on the same page???

 

 

source:

http://www.mediafire.com/?59s3y9dynijdt

video from our last practice session

 

procedure:

open videowave

start new 16:9 project

select files for import

identify as 3d side-by-side LR, all

select export to file

save project

choose avchd 1280 x 720 (24 fp)

side-by-side LR

create file

ouput file is 1280 x 720 but each frame has large borders around it.

also tried your avc 800 x 450 suggestion and got the same result.

 

no post processing, just input/output.

 

it seems like the program has put each frame in a box.

see the above output from Larry's gig as an example.

i get the feeling that this program does not resize each L/R frame up to the output size.

instead it crops it into a box.

i tried an old letterbox file once and it came out as a really small box in the middle of the screen.

my tv expands it out to cover the whole screen instead of what videolab does to it.

very disheartening.

 

:(

.

Share this post


Link to post
Share on other sites
  • 0

First clip I looked at looked like a 1/2 Width L/R rather than a Side-by-Side L/R...

 

So that is what I used:

 

post-39730-095723600 1312920556.jpg

 

post-39730-058061200 1312920378.jpg

 

post-39730-040614300 1312920381.jpg

 

post-39730-092512600 1312920385.jpg

 

post-39730-053401900 1312920387.jpg

 

As you can see they appear to work fine that way.

 

I will have to try one your way to see what it looks like.

 

Edit: No real difference that way either. Maybe your video card/software???

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

when i did as you did, used "3d file correction" to change the input files to half width L/R, it started working correctly, albeit an extremely large file. (about 30 Gig. for 2hr 41min)

i may be able to burn it to a 50G bluray disk?? for playback??

but my new one did not have a border, like your screen shot.

not in the preview anyway.

can hardly wait to get home and see if it worked.

the only diff. i can see is that you chose H.264/both where i chose "All".

 

actually, my friend Darrell was the tech. while i was in the play.

he used my i2.

i've not looked to see how well he did framing his shots.

i think he was mostly concerned with getting the whole stage in the frame.

he did say he was going to try to use the zoom to get tighter on the solo.

i have found that the camera does not do very well at large distances, not even with zoom, as it is software not hardware.

 

all i can say about video card software is that i have the CUDA and Vision settings active.

this means i can use the extra processors of the video card for processing the conversion, and, output 3d to my tv.

do you have videowave using the extra processors on the video card?

 

do you think it could be the cyberlink bluray/3d drivers that might be having an adverse effect on the rendering process?

(bluray drive came with special PowerDVD that plays bluray 3d)

i guess i could post an image of that install disk for you to test with.

 

:)

.

 

btw, i play George Read, the little golden boy in the front, if you were wondering.

Share this post


Link to post
Share on other sites
  • 0

You can't have it both ways! Full Frame 3D, HD comes with a price!!!

 

1/2 Frame is more reasonable as far as file size BUT will suffer On Screen compared to Full Frame!

 

I have asked others to look at this Topic to see if there is something I am overlooking :huh:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×