Jump to content
  • 0

Trasferring From From Video Camera


justme1313
 Share

Question

Hi,

 

I just installed Creater 2011. I want to transfer from my digital camera (JVC model#GR-DA30U via firewire, but i'm a little confused on how to transfer. Can someone help me out?

Using windows vista, let me know if you need more information.

Thank3

Edited by justme1313
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi,

 

I just installed Creater 2011. I want to transfer from my digital camera (JVC model#GR-DA30U via firewire, but i'm a little confused on how to transfer. Can someone help me out?

Using windows vista, let me know if you need more information.

Thank3

 

Plug the camcorder into tthe computer using the firewire port on your computer. Make sure that you have the right cable. There are 4 pin and 5 pin. Turn it on and go to play but immediately pause the camcorder. Make sure you are running with AC and not on battery. Note some newer computers do not have a firewire port. If that is the case, you will have to get an adapter.

 

Go to the Movies/Video tab and select "Capture Video" On the dropdown, look for your device. Once you select that, make the other selections that are shown. Make sure that the audio is not muted. Where you want to save the video file and what to name it. On the right you should see either a black, blue or the firsta frame of the video. That is just used for preview of what you captured. It is not the saved file. After you have captured everything you want, close that out and navigate to where you saved the files. You can do all your editing in Video Wave (Edit Video-Advanced).

 

Come back if you have specific issues or would like some pictures.

Link to comment
Share on other sites

  • 0

I did all the steps you told me, when I get to the dropdown I don't see my device. The only thing it says is Hauppauge WinTV-HVR-713X-BDA analog Capture, also the status says no signal.

But I tryed doing it last night I was trying it out and it detected my video camera but when i went to import it my computer crashed (blue screen came on) I get a message saying ctclsflt.sys- address 807cd52b then it says initializing crash dump my computer shuts down. So I looked up the message and from what I understand it interfers with my web cam (creative) so I unistalled it, but i tryed tonight and my computer doesn't detect my video camera. I really don't understand. If you can help out I would appreciate it. Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...