Jump to content
  • 0

Roxio Has Stopped Working


bodger 62
 Share

Question

I downloaded pxengine4_18_16a as i was getting intermittent burning failures wirh creator 11. Ever since I just get a messagw Roxio has stopped working. I am using 64 bit widows 7 ans it was okay until I installed this program. I have uninstalled it used the creator 11 cleaner and reinstalled it but it still says Roxxio has stopped working. Any ideas.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I downloaded pxengine4_18_16a as i was getting intermittent burning failures wirh creator 11. Ever since I just get a messagw Roxio has stopped working. I am using 64 bit widows 7 ans it was okay until I installed this program. I have uninstalled it used the creator 11 cleaner and reinstalled it but it still says Roxxio has stopped working. Any ideas.

 

You posted in Roxio Creator 2010. You mention Creator 11, there is no Creator 11 there is a Creator 2011, is that what you have?

 

What is the "creator 11 cleaner" you used?

 

pxengine4_18_16a is for updating your filters that let Roxio see your drives.

 

What "intermittent burning failures" were you experiencing?

 

Any error codes with the burn failures?

 

Follow and answer the questions below.

 

Tell us what happened

 

The more data you give us, the better. The Community's ability to resolve your issue is dependent on being able to understand not just an error code, but what contributed to your project.

 

* Error code or issue:

* What kind of project were you working on:

* What kinds of files were you using and where did you get them?

* Did you complete your project or did it stop at a certain point in the process?

* Have you ever successfully completed the task that you are contacting us about?

* Did you make any changes to your computer recently? (new applications, updates, etc) If so, what?

 

 

 

 

Tell us about your computer

 

Your computer specifications have a huge impact on software performance and functionality.

 

* Operating System (including service packs):

* Make:

* Model:

* Video card

* Processor speed:

* RAM:

* Free hard drive space:

* I last did an operating system update on:

 

 

 

This information will help our community members reduce the amount of followup questions and speedup troubleshooting.

 

Thanks,

 

Jon

Roxio Support

 

http://forums.support.roxio.com/topic/70254-getting-the-most-out-of-the-roxio-community/page__pid__355151#entry355151

Link to comment
Share on other sites

  • 0

You posted in Roxio Creator 2010. You mention Creator 11, there is no Creator 11 there is a Creator 2011, is that what you have?

 

What is the "creator 11 cleaner" you used?

 

pxengine4_18_16a is for updating your filters that let Roxio see your drives.

 

What "intermittent burning failures" were you experiencing?

 

Any error codes with the burn failures?

 

Follow and answer the questions below.

 

 

 

http://forums.support.roxio.com/topic/70254-getting-the-most-out-of-the-roxio-community/page__pid__355151#entry355151

hi My operating system is windows 7 64 bit with an i5 660 3.20 ghtz processor with 4gb ram. The video card is built into the processor. There is 458gb free hard disc space remaining. It is creator 2011 and the cleaner I used was from the roxio site and is called c2011 cleansystem.

The trouble I was having was about 50% of the time I got a failure when I used disc copy at 70% writing with no error code.

Everything was fine apart from that until I installed the pxengine which Roxio told me to now I just get the message roxio has stopped working.Thanks Mike

Link to comment
Share on other sites

  • 0

Hi My operating system is windows 7 64 bit with an i5 660 3.20 ghtz processor with 4gb ram. The video card is built into the processor. There is 458gb free hard disc space remaining. It is creator 2011 and the cleaner I used was from the roxio site and is called c2011 cleansystem.

The trouble I was having was about 50% of the time I got a failure when I used disc copy at 70% writing with no error code.

Everything was fine apart from that until I installed the pxengine which Roxio told me to now I just get the message roxio has stopped working.Thanks Mike

Link to comment
Share on other sites

  • 0

Hi My operating system is windows 7 64 bit with an i5 660 3.20 ghtz processor with 4gb ram. The video card is built into the processor. There is 458gb free hard disc space remaining. It is creator 2011 and the cleaner I used was from the roxio site and is called c2011 cleansystem.

The trouble I was having was about 50% of the time I got a failure when I used disc copy at 70% writing with no error code.

Everything was fine apart from that until I installed the pxengine which Roxio told me to now I just get the message roxio has stopped working.Thanks Mike

 

Following this 'Preparing your computer for installing Roxio products'

 

http://kb.roxio.com/search.aspx?URL=/content/000080GN

 

Put your installation disc in a drive when the installer offers choose the repair option.

 

Let us know how you make out?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...