Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

"hiccup" In Output When Exporting 2 Wavs Into 1 Mp3


ComedyWriter
 Share

Question

The basics: Running Vista OS and Creator 11. All min. requirements for Creator 11 are met, and drivers up to date. I record a podcast with an opening theme. When I work with the wav files, I overlap them slightly as the theme fades out, and the speaking begins. I listen to the raw files (dmse) and everything is smooth, but when I export the mix to an mp3 (regardless of "quality" setting), there is always a "hiccup" sound where the first theme ends (approximately 22 second mark). The same thing happens at the end of the show, when I add the closing theme. Roxio support is trying to put the problem on an "outdated" sound card, but their explanation makes no sense. Anyone have any solutions, or is Creator 11 an inferior product? As an aside, I recently started using Audacity for my final output, and although the user interface isn't as good as Roxio, the mp3 output is error free. I've attached a 25 second clip so you can see what I'm up against. Thanks for any help! RB

Mix.mp3

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

The basics: Running Vista OS and Creator 11. All min. requirements for Creator 11 are met, and drivers up to date. I record a podcast with an opening theme. When I work with the wav files, I overlap them slightly as the theme fades out, and the speaking begins. I listen to the raw files (dmse) and everything is smooth, but when I export the mix to an mp3 (regardless of "quality" setting), there is always a "hiccup" sound where the first theme ends (approximately 22 second mark). The same thing happens at the end of the show, when I add the closing theme. Roxio support is trying to put the problem on an "outdated" sound card, but their explanation makes no sense. Anyone have any solutions, or is Creator 11 an inferior product? As an aside, I recently started using Audacity for my final output, and although the user interface isn't as good as Roxio, the mp3 output is error free. I've attached a 25 second clip so you can see what I'm up against. Thanks for any help! RB

 

Same problem as previously posted? What audio device do you have? Why don't you humor Tech Support and update the drivers?

 

Did you lean anything from the previous posts?

 

I listened to the file you attached and did not hear anyting like what you described. Do you have another computer that you can listen to the same file? I used Edit Audio to look at the wav e form and do not see anyithing that would show what you are hearing. Try it on your computer; perhpas what you uploaded was the wrong file.

post-58-066812900 1306446145.jpg

Edited by sknis
Link to comment
Share on other sites

  • 0

Same problem as previously posted? What audio device do you have? Why don't you humor Tech Support and update the drivers?

 

Did you lean anything from the previous posts?

 

I listened to the file you attached and did not hear anyting like what you described. Do you have another computer that you can listen to the same file?

 

The "hiccup" is toward the end (22 second mark). "I'm Wicked Pictures contract star..." The word "contract" is mangled/doubled up. Believe me, it's not the player or the computer. When I analyze the file up close, I can see the error digitally. The drivers are up to date, but tech support claims my sound card is outdated. (And replacing a laptop sound card isn't easy) This sounds like a copout to me, as the hiccup is not audible when I listen to the files in tracks. I can only surmise that it's how Creator 11 merges the files. I've even tried merging the wav files into a single wav file, but I get the same result. This doesn't happen with Audacity. While the simple answer is to strictly use Audacity, I've paid good money for Creator 11 for this single purpose.

Edited by ComedyWriter
Link to comment
Share on other sites

  • 0

The "hiccup" is toward the end (22 second mark). "I'm Wicked Pictures contract star..." The word "contract" is mangled/doubled up. Believe me, it's not the player or the computer. When I analyze the file up close, I can see the error digitally. The drivers are up to date, but tech support claims my sound card is outdated. (And replacing a laptop sound card isn't easy) This sounds like a copout to me, as the hiccup is not audible when I listen to the files in tracks. I can only surmise that it's how Creator 11 merges the files. I've even tried merging the wav files into a single wav file, but I get the same result. This doesn't happen with Audacity. While the simple answer is to strictly use Audacity, I've paid good money for Creator 11 for this single purpose.

 

 

See edited post above.

 

Why are you reluctant to tell us about your sound card and to update it. It only takes a few minutes. Where did you check to make sure the aound chip (not card) is up to date.?

 

BTW, Make sure you use the full name of Creator 2011 to prevent confusions with other software.

 

I have now listened to the clip again and again and what I hear sounds like you overdrove the Mic at about the 22.7 second mark. I'm sure you used a "wind" guard.

 

Do you have an example of the original audio track before you merged them -- your narration.

Edited by sknis
Link to comment
Share on other sites

  • 0

See edited post above.

 

Why are you reluctant to tell us about your sound card and to update it. It only takes a few minutes. Where did you check to make sure the aound chip (not card) is up to date.?

 

BTW, Make sure you use the full name of Creator 2011 to prevent confusions with other software.

 

I have now listened to the clip again and again and what I hear sounds like you overdrove the Mic at about the 22.7 second mark. I'm sure you used a "wind" guard.

 

Do you have an example of the original audio track before you merged them -- your narration.

 

 

Thank you for your suggestions. I'll address each of your points individually:

1. The sound chip and its drivers are completely up to date. To verify this, I accessed support for my laptop at HP. According to them, everything is up to date.

2. I reviewed both my post and reply, and each time, I refer to Creator 11 in its entirety.

3. The raw clip(s) have no issues. I have listened to them individually, and in the dmse file, and there are no errors. It is only when I export the mix as either an mp3 or wav, that the hiccup occurs. There were no changes in the mic settings during the podcast. The error happens at the end of the "theme" wav, regardless of how much the podcast voice audio is overlapping it. It seems that the overlap is what causes the error in the mix output. To demonstrate, I moved the voice audio around and the error still occurred at the same spot (22 secs.) in the final mp3 or wav output.

 

I've attached the mix3 wav, and the theme.mp3 (the wav file exceeds the 2MB limit here) so you can see that they are free of hiccups (or however they're supposed to be referred as).

 

Thanks, RB

Mix3.wav

Theme.mp3

Link to comment
Share on other sites

  • 0

You miss what Steve said - '11' is the internal version number of Creator 2009 - what you have is Creator 2011 - NOT 'Creator 11'

 

I got it (re Creator 11 vs. 2011). My apologies. Re IE9, I do not know if I have the Beta, but I'm uninstalling just in case, as I never use it. Thanks for the tips.

Link to comment
Share on other sites

  • 0

I definitely hear the "hiccup" you're talking about. I'll have to do some experimenting to see if I can create anything similar.

 

Steve, if you zoom in on 23.32 - 23.38 seconds, you can see a large, regular wave form, and then a skip from that in the middle.

 

Glad someone else heard it, lol. I'm trying the suggestion of getting rid of IE9 also, although all of my startup programs are disabled in msconfig whenever I use Creator 2011. I hope this can be solved because I have used other versions of Roxio Creator, and really like the user interface. Thanks to all who've pitched in so far! RB

Link to comment
Share on other sites

  • 0

Are you willing to try something that will show that your audio device is OK? I'm not sure if it will actually prove anything but it is a quick exercise !

:rolleyes:

 

Open Video Wave (Edit Video Advanced) - yes I know that you are NOT creating a video. Go to the storyline view aclickcik on the first block. Once it is selected, rigclickcik and select to add a color panel. Select any color.

 

Go totime lineeline view. Select add background audio and select the theme. Add that to the music track. The program will give you options. Move the time line cursor to the place you want your narration to start. Click to add background audio again. This time select sfx or narration track (doesn't matter). . Play that - does it sound bettClick

Clcik in the center of the theme track at the point where you want the music to start fadinyouIf yiou want to have your voice fade it/out do the same thing. This video (link) should give you some idea on how to do this. It is designed for an earlier version but the process is the same. This one about narration perhaps will also help.

 

Does that give you a better sounding audio without the hiccups? There was a feature (?) in Sound editor that automatically reduces the volume of the first tracseconda ssecond track is added in a mix. This may be whatruiningre runing into except that I though it was fixed. If you just bought Cretaor 2011 for audio, then you might talk to tech serv ice/sales to get your money back. Don't hold out much hope for a fix or a work around other than this.

 

This may be too much around the block process for creating your mixes but you can now output the file from Video Wave as a mpg2 video file, navigate to it, right click, and select to extract the audio. It should be just like you made it (above).

Edited by sknis
Link to comment
Share on other sites

  • 0

I followed your advice re doing this as a video project. I outputted as an mpg file, then listened. There was no hiccup. While this solves a bit of the dilemma, from a time standpoint, it's not resolved. As I stated in a previous post, I can always output with Audacity, but it's nowhere near as user-friendly when it comes to placing the voice file exactly where I want. But thanks to everyone for putting in the time to try and get this handled. For those who want to take a stab at this, I've included a file where the hiccup is a little more isolated, at the 23.25 second mark.RB

Mix4.mp3

Link to comment
Share on other sites

  • 0

I followed your advice re doing this as a video project. I outputted as an mpg file, then listened. There was no hiccup. While this solves a bit of the dilemma, from a time standpoint, it's not resolved. As I stated in a previous post, I can always output with Audacity, but it's nowhere near as user-friendly when it comes to placing the voice file exactly where I want. But thanks to everyone for putting in the time to try and get this handled. For those who want to take a stab at this, I've included a file where the hiccup is a little more isolated, at the 23.25 second mark.RB

 

I'm glad that you have an alternate to Audacity :) . Placing the voice exactly where you want it is pretty easy in VideoWave. Did you extract the audio from the video file and play it? Did it sound OK?

 

The test does show the issue with Sound Editor though. I'm not sure if they will fix it because I don't remember another complaint like this. :unsure:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...