Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 2011 Has No Preview Screen Or Audio Settings


ridgerunner51
 Share

Question

After reading some of the posts here I would like to ask for some help. I am new to Creator 2011 AND have a new Dell XPS Desktop running Windows 7 Ultimate 64 bit. I have an internal Hauppage 2250 MC TV tuner connected to a VHS player, through S-video. Can someone please advise if this should be a compatible setup? I cannot see the video preview when trying to record, and audio settings are greyed and I cannot access them. I have recorded a few clips that play back, but at other times I can't record and Creator 2011 displays "unknown error".

I have used an older system with Win XP 7 32 bit, an ATI All-In-Wonder card and ATI Catalyst Media Center with the VHS player hook up without problems, in the past. I was hoping this would be a faster, better way to record the tapes but I cannot determine what is wrong.

Thanks,

ridgerunner51

Edited by ridgerunner51
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...