Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning Blu-Ray Disc


blu-ray wanted
 Share

Question

I bought creator 2011 Pro last week. I have been trying to copy some HD video from my PC to a blu-ray disc. No success. Every time I try there is some kind of problem usually video wave stops working but at other times the program just closes for no reason. I decided to create an ISO image file first. But after an hour it stops working and no more progress with less than 20% completed. Any ideas are appreciated.

BTW, I have read all the burning issues from Roxio and have followed all their recommendations: updated drivers, changed rendering to software, etc.

System:

64 bit Windows 7

Nvidia GeForce 880 GT Video card

4 GB memory

XPS Dell machine

Edited by blu-ray wanted
Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Where did you get the videos?

They are from my Sony HD camcorder. I have been able to create short 15-30 minutes ISO image files. But when I try to create a 2 hour ISO image Video Wave stops working after completing about 20% of the job. Roxio just recommended that I do a complete uninstall.

Link to comment
Share on other sites

  • 0

They are from my Sony HD camcorder. I have been able to create short 15-30 minutes ISO image files. But when I try to create a 2 hour ISO image Video Wave stops working after completing about 20% of the job. Roxio just recommended that I do a complete uninstall.

 

Have you tied making a folder set?

 

Never use fit to disc- You didn't say you did but I'm just throwing that out.

Link to comment
Share on other sites

  • 0

I tried to create a folder set. I got two separate files, one was the the dvd cover page and the other the 2 hour video. No chapters or anything.

Can you create chapters in folder set and how do you burn them?

Thanks

Of course, HOWEVER…

 

You create your entire project in MyDVD with Chapters before you create the Folder Set… Just the same as you would if you were burning to disc or to an ISO file.

 

To burn the Folder Set, I prefer the Burn Data Disc app under the Data/Copy tab in the Home app.

 

Simply drag the Certificate & Sonic folders into a new project there and it will create a proper BD with no input needed from you ;)

 

If by chance you created an AVCHD Folder Set, same thing only copy the BDMV & Sonic folders over.

 

I hope you are using an RE disc for trying these thing :huh:

 

If you still have troubles with chapters, then the problem is in MyDVD and we will need to explore into that more closely.

 

Edit: I see you already have another Topic open on that, HERE :angry: It is not nice to run two concurent topics about the same thing...

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

I thought this was a different topic and that is why I created a separate thread.

Anyway it does not work. I created a folder set but the same problem persists and it seems to be getting worse. Originally the out of sync occurs about 30 min. into the 2 hour video. Now it seems that it starts a lot earlier around 15 min. from start.

I do have more than enough HD space >750GB) and Ram (4GB) and a powerful processor.

I have tried to get help from customer support but their suggestions are useless. I have a creator Pro and they ask me if I have the blu-ray plug-in (which is included in Pro).

Seems that they do not read the posts or are not familiar with their own products.

Link to comment
Share on other sites

  • 0

I thought this was a different topic and that is why I created a separate thread.

Anyway it does not work. I created a folder set but the same problem persists and it seems to be getting worse. Originally the out of sync occurs about 30 min. into the 2 hour video. Now it seems that it starts a lot earlier around 15 min. from start.

I do have more than enough HD space >750GB) and Ram (4GB) and a powerful processor.

I have tried to get help from customer support but their suggestions are useless. I have a creator Pro and they ask me if I have the blu-ray plug-in (which is included in Pro).

Seems that they do not read the posts or are not familiar with their own products.

 

How often do you defrag? Is that 1g drive internal or USB connected? What else are you doing or have running while the project encodes?

 

Is this one of the things they told you to try?

 

How many processes do you have starting at boot? Download and run the free Soluto to see what starts up whethere you need it to or not. Diable thsoe that are no brainers and look at the other ones that might be disabled.

 

Are you getting any messages about muxing /demuxing?

Link to comment
Share on other sites

  • 0

I am not sure if it is true or not that C2011 has a problem with windows 7. But it does have a problem.

Scheduled to defrag once a week (win 7 option). To make sure I manually defragged two days ago. From Task Manger I stopped all applications (as I have always done when running C2011) and stopped any processes that were not needed. Tried to create a folder set with three movies. In the middle of the second one (which is about 50 min long) it stops working. Someone asked if my HD was extrnal. It is NOT. (two HD's configured as mirror each with 750 GB free space). I do not get any messages and have read and followed all their suggested.

 

I have been able to create folder sets with about 20 minutes of good video.

Is it possible to create several of these and burn onto one HD?

Link to comment
Share on other sites

  • 0

I removed the unrelated posts and replies

 

I understand there is a word for that: post-39730-089803000 1308920051.jpg :lol:

 

Keeping your Topic on track!

 

Last Question First: NO you cannot daisy chain separate Folders/ISO together outside of the Authoring program…

 

More questions for you… You can create a successful BD with each of these 3 movies separately, correct???

 

What is the Total Time of this project?

 

I would go back into VideoWave and Export As creating a completely different file for all 3 movies. If you used mp4 the first time, switch to mpeg2 HD.

 

Point is, you need to make a BIG change at this point instead of repeating the same steps that lead to a failed project :o

 

Then create a new MyDVD project utilizing these new files from VW and burn a Folder Set.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...