Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

No Permissions To Launch Application


deko
 Share

Question

i using window 7 home premium service pack 1 amd phenom 9750 quad-core processor 2.40ghz, 4gb, 64-bit, ...using roxio pro 2010 i can't make slideshow or dvd,

get error message no permissions to launch application

Edited by deko
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

i using window 7 home premium service pack 1 amd phenom 9750 quad-core processor 2.40ghz, 4gb, 64-bit, ...using roxio pro 2010 i can't make slideshow or dvd,

get error message no permissions to launch application

 

You probably got a bad install which happens sometimes when you install the software to a computer that doesn't have all the updates or, more likely, with your anti-virus active.

 

1) Uninstall Creator 2010 using the process in this post.

2) Update that "new" computer by doing the things in this post. Don't skip anythings. I know your computer is new but things change quickly in the computer world.

3) Make sure that you are set up to install the program to an administrator account and that you are no installing it to a Vista compatibility mode.

4) Turn off that anti-virus, not just pause it.

5) Reinstall.

 

Let us know how you make out.

Link to comment
Share on other sites

  • 0

i using window 7 home premium service pack 1 amd phenom 9750 quad-core processor 2.40ghz, 4gb, 64-bit, ...using roxio pro 2010 i can't make slideshow or dvd,

get error message no permissions to launch application

 

 

Certificate or permission error when attempting to run Creator 2010 or 2011 applications

 

http://kb.roxio.com/search.aspx?URL=/content/000244CR&PARAMS=set-locale=en#

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...