Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Smartsound Issue


STGMike
 Share

Question

Hopeing someone can help me out. I made a bunch of video's on youtube using Roxio 10.

I had a standard intro that used the SmartSound feature for audio.

 

I now have Roxio 2011 Pro and this new versions does not have the same SmartSound files

as Roxio 10. Im told 2011 is not backward compatible. This does not seem right. The program

appears to be the same in both versions.

 

I was just wondering if anyone knows how to transfer over the old SmartSound file from Roxio 10 and

put them into 2011. Im sure it is possible but not sure what file they would be in and how to

transfer it over.

 

Hope someone can help.

 

Michael

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hopeing someone can help me out. I made a bunch of video's on youtube using Roxio 10.

I had a standard intro that used the SmartSound feature for audio.

 

I now have Roxio 2011 Pro and this new versions does not have the same SmartSound files

as Roxio 10. Im told 2011 is not backward compatible. This does not seem right. The program

appears to be the same in both versions.

 

I was just wondering if anyone knows how to transfer over the old SmartSound file from Roxio 10 and

put them into 2011. Im sure it is possible but not sure what file they would be in and how to

transfer it over.

 

Hope someone can help.

 

Michael

 

Which one are you looking for?

Link to comment
Share on other sites

  • 0

I am looking for Rock, Cold Metal, Blades 2.

 

Michael

 

I assume when you were saying "10" in your first post that you were referring to Creator 2010 and not something like Creator 10.x DE.

 

I looked and could not find that piece of music in the files nor in the SmartSound store. It looks like it is no longer available.

 

Do you have a video where you have that music? If so you could go to Manage Media and navigated to that video. Right clcik on it and then extract the audio. It will extract as a wav file. Save it in your music folder and you can then use it..

Link to comment
Share on other sites

  • 0

I assume when you were saying "10" in your first post that you were referring to Creator 2010 and not something like Creator 10.x DE.

 

I looked and could not find that piece of music in the files nor in the SmartSound store. It looks like it is no longer available.

 

Do you have a video where you have that music? If so you could go to Manage Media and navigated to that video. Right clcik on it and then extract the audio. It will extract as a wav file. Save it in your music folder and you can then use it..

 

Thank you for the great idea. I will tell you if it works.

 

Michael

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...