Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast 11 Titanum Problems


onroadnut
 Share

Question

I recently upgraded to Toast 11 Titanium. I am copying music video compilations that where originally burned on a PC using Nero. These are DVDs from a collection of my friend. I used the Disc Copy function on T11, then burn onto at DVD. One thing i noticed is that when I play the DVD on my Pioneer DVJ-1000 player, each music video track is split into two.

 

Another problems is that using the same source DVDs, I cannot see the individual tracks on the viewer. These tracks readily show up on the viewer on T10, but on T11, the entire source DVD shows up as one folder.

 

Any help would be much much appreciated. Thanks

Edited by onroadnut
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I don't know what would be the cause for this so I guess I'll start by asking for more information. Is there anything on the source DVD other than a VIDEO_TS and AUDIO_TS folder? When you refer to the viewer, is this the media browser? When you select DVD in the Video tab of the media browser don't you see the individual titles? I wonder what would happen if you chose the VIDEO_TS folders option in the Video window rather than the disc copy option.

Link to comment
Share on other sites

  • 0

I don't know what would be the cause for this so I guess I'll start by asking for more information. Is there anything on the source DVD other than a VIDEO_TS and AUDIO_TS folder? When you refer to the viewer, is this the media browser? When you select DVD in the Video tab of the media browser don't you see the individual titles? I wonder what would happen if you chose the VIDEO_TS folders option in the Video window rather than the disc copy option.

 

Regarding other source files, yes there are. Each music video is made up of a three Video_TS files with bup, ifo and vob extensions. I am referring to the media browser. I have tried both VIDEO_TS and run into the one strack split into two and the entire DVD shown as one folder. I can't see any of the individual tracks on the media browser in T11 trying either via VIDEO_TS compilation or Discopy option. Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...